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EventCenter™ Host Guide  
 

 InterCall, in partnership with WebEx™, provides EventCenter web conferencing services. 
Because EventCenter is powered by WebEx, this guide makes several references to the 
company name, platform and features. 

Setting up Event Manager 

ABOUT SETTING UP EVENT MANAGER  

To participate in an event, you must set up Event Manager software on your computer. 
Once you schedule, start, or join an event for the first time, your event service web site 
starts the setup process. However, to save time, you can set up Event Manager at any 
time before scheduling, starting, or joining an event. 

SYSTEM REQUIREMENTS FOR EVENT MANAGER FOR WINDOWS  

Review the minimum system requirements for installing Event Manager for Windows:  

 Windows 98, NT, 2000, XP, 2003 or Vista  
 Microsoft Internet Explorer 6, 7, Mozilla 1.7, Firefox 1.5, 2.0 or Netscape 7.2  
 JavaScript and cookies enabled in the browser  
 56 K or faster Internet connection   

A localized version of Windows is required to host or attend fully interactive events on 
Asian versions of Event Center (Japanese, Traditional Chinese and Simplified 
Chinese). 

Important: If you want to share a presentation that was created using Microsoft 
PowerPoint 2002 for Windows XP, an Intel Celeron or Pentium 500 MHz or faster 
processor is highly recommended. 
Note: In most cases, your Web browser is set up properly for Event Manager. However, if you are unsure whether 
your Web browser's settings are correctly configured, or you encounter problems when setting up Event Manager, 
you can set up your Web browser according to the following instructions. 

SETTING UP EVENT MANAGER FOR WINDOWS 

Before installing Event Manager, ensure that your computer meets the minimum system 
requirements.  
 
To set up Event Manager for Windows: 

1 On the navigation bar, expand Set Up, and then click Event Manager. The Set 
Up page appears. 

2 Click Set Up. 
3 If a security dialog box appears, do one of the following: 

a. If you are installing Event Manager on Microsoft Internet Explorer, click Yes. 
b. If you are installing Event Manager on Netscape Navigator, click Grant. 

4 Setup continues. A progress message box appears, indicating the progress of 
setup. 



  

5 Once setup is complete, the Setup Complete page appears. 
6 Click OK. You can now start, schedule or join an event. 
7  

UNINSTALLING EVENT MANAGER 

You can easily uninstall or remove Event Manager for Windows on your computer. 
 
To uninstall Event Manager for Windows 

1 Do one of the following: 
a. For Windows 98, 2000, ME or NT: On your computer's desktop, double-click 

My Computer, and then open the Control Panel folder. 
b. For Windows XP: Click Start and then click Control Panel. 

2 Double-click Add/Remove Programs or Add or Remove Programs, depending 
on your computer's operating system. A dialog box appears, showing a list of 
programs installed on your computer. 

3 In the list, select WebEx. 
4 Click Add/Remove or Change/Remove, depending on your computer's 

operating system. A message appears, asking you to confirm that you want to 
remove the software. 

5 Click Yes. 
6 The Uninstall WebEx Software dialog box appears. 
7 Select Event Manager. 
8 Click Uninstall. 
9 Once the software is removed, click Finish. Select an option to restart your 

computer now or later. 

CHECKING YOUR SYSTEM FOR UCF COMPATIBILITY 

If you intend to play or view Universal Communications Format (UCF) media files during 
the event, either as a presenter or an attendee, you can verify that the following 
components are installed on your computer: 

 Flash Player, for playing a Flash movie or interactive Flash files 
 Windows Media Player for playing audio or video files 

 
Checking your system is useful if you or another presenter plans to share a UCF 
multimedia presentation or standalone UCF media files. 

To check your system for UCF compatibility: 

1 On the navigation bar, do one of the following: 

a. If you are a new event service user, click New User?. 

b. If you are already an event service user, expand Set Up, then click Event 
Manager.  

2 The Set Up page appears. 

3 Click Verify your rich media players. The Verify Rich Media Players page 
appears. 

4 Click the links to verify that the required players are installed on your computer. 
Note: The option to check your system for required rich media players is available only if your Event 
Center web site includes the UCF option. 

Scheduling an Event 

ABOUT SCHEDULING AN EVENT 



  

When scheduling an event, you can either use the default settings that your EventCenter 
web site provides or specify options to customize your event. Once you schedule an 
event, you can modify its options. You can also cancel a scheduled event at any time. To 
schedule, start, modify, or cancel your events, you must have a host account on your 
EventCenter web site. 
Note: If you use Microsoft Outlook 2000 or a later version, and your site administrator has installed the Microsoft 
Outlook Integration option for your organization, you can schedule, start, and join online events using Microsoft 
Outlook.  

SETTING UP AND SCHEDULING AN EVENT 

To set up and schedule an event, go to the Schedule an Event page first. 
 
To open the Schedule an Event page: 

1 Log in to your EventCenter web site. 
2 On the navigation bar, expand Host an Event, and then click Schedule an 

Event. The Schedule an Event page appears. 
 
When scheduling an event, you must specify an event topic, the date and time and the 
event duration. You can also specify options to customize your event. 
 
To schedule an event: 

1 Once you finish specifying all the options on the Schedule an Event page, click 
Schedule.   

 
2 The Event Information page appears, confirming that the event has been 

scheduled. You also receive a confirmation email message that includes 
information about the scheduled event. 
Notes: 

• If you have selected names of the attendees or panelists that you want to invite on the 
Schedule an Event page, remember to send the automatic invitation email messages from 
the Event Information page. 

• The Event Information page displays the event addresses for attendees and panelists 
respectively. You can copy and paste the URLs in your own invitation email messages if you 
do not plan to use automatic email messages. 

OPTIONS ON THE SCHEDULE AN EVENT PAGE 

Specify the following options to set up an event: 
 
Event and access information 

 Specify the event type and an event topic.  
 Copy the Schedule an Event page from an event previously scheduled by yourself.  
 Specify whether the event is public, private, or unlisted.  
 Assign the event for a program. 

 
Tracking codes 

 Specify tracking information associated with the event. This option appears only if 
your site administrator has enabled it.  

 
The time zone, date, time, and duration 

 Specify the time zone, the date and time at which the event starts, and its duration.  
 
A description of the event 

 Specify an event description, which attendees can view before the event starts.  
 Optional. Format a description in html.  

 



  

Pre-event activities 
 Specify whether attendees can join the event before you start it, and how much 
time in advance they can join the event.  
 Send a reminder email message to the host before the start of the event.  
 Upload event materials to the Event Information page, so attendees can download 
them before the event.  

 
Additional event options 

 Specify a password for the event.  
 Choose a maximum number of enrollments for the event.  
 Specify a destination web page, or URL, that attendees see after the event ends.  
 Specify that the Quick Start tab appears for the host and other panelists in their 
respective Event windows.  
 Allow enrollees to invite their friends to the event.  
 Allow panelists to upload files to the host's Event Information page.  
 Upload a picture that enrollees can view on the Event Information page. Specify 
whether all attendees or only the host, presenter, and panelists can view the 
attendee list.  
 Choose to share a Universal Communications Format (UCF) file or web page when 
a participant joins the event.  

 
UCF sharing option 

 Specify whether to allow participants to share Universal Communications Format 
(UCF) files during the event.  

 
Audio conferencing options 

 Set up an InterCall audio conference for the event.   
 
Invite attendees 

 Optional. Send invitation email messages to attendees.  
 
Invite panelists 

 Optional. Send invitation email messages to panelists.  
 
Enrollment options 

 Optional. Specify whether to require attendees to enroll for the event. Optional. Set 
up approval rules for enrollment requests.  
 Optional. Customize the enrollment form.  
 Optional. Specify a destination web page after enrollment.  

 
Email notifications for invited participants and enrollees 

 Select invitation email messages. 
 Send email messages when you update the event.  
 Send an enrollment notification to the host or to attendees.  
 Send event reminders to attendees and panelists.. 
 Send follow-up email messages to enrollees.  
 Customize your email messages.  
Notes: 

• Attendees cannot join an event until you start it, unless you select the option that allows 
attendees to join before you start it. If you do not specify this option, InterCall recommends that 
you start an event at least 15 minutes before its scheduled starting time to accommodate any 
attendees who want to join the event early.  

• If you invite an attendee to an event, the attendee receives an invitation email message that 
includes information about the event. 

• If you invite an attendee to an event and require that attendees enroll to attend the event, the 
attendee receives an invitation-to-enroll email message. This message includes information 
about the event, including a link that the attendee can click to enroll for the event. 



  

CHOOSING A LEVEL OF SECURITY FOR YOUR EVENT 

When you are scheduling an event, you can provide security for the event by doing any of 
the following: 

 Require a password – Most EventCenter web sites require that you specify a 
password for any event that you host. Attendees must provide this password to join 
the event. 
 Specify an unlisted event – When scheduling an event, you can specify that the 
event is unlisted. An unlisted event does not appear on the List of Events page on 
your EventCenter web site. To join an unlisted event, attendees must provide a 
unique event number.  
 Require attendees to enroll for the event – When scheduling an event, you can 
require that attendees fill out an enrollment form. You can then accept or reject 
each enrollment request.  
 Restrict access to the event – Once all attendees have joined an event, you can 
prevent additional attendees from joining it by restricting access to the event. 
Note: Choose a level of security based on the event's purpose. For example, if you schedule an event to 
discuss your company picnic, you probably need to specify only a password for the event. However, if you 
schedule an event in which you will discuss sensitive financial data, you may want to specify that the 
event is unlisted. 

Specifying Access Information 

SPECIFYING AN EVENT TYPE AND TOPIC 

When scheduling an event, you must specify the event type and topic. You can edit the 
topic on the Edit Scheduled Event page.  
 
To specify an event type and topic: 

1 On the Schedule an Event or Edit Event page, choose an event type in the Event 
Type drop-down list. 

2 Type a topic for the event in the Event text box. 
 

Notes:  
• Your site administrator sets up the event type, which specifies what features are available 

during an event. If your site administrator specifies more than one event type, you must 
choose one in the drop-down list. 

• An event topic cannot contain any of the following characters: \ ` " / & < > = []. 

CREATING OR EDITING AN EVENT TEMPLATE  

You can create or edit a template from the Schedule an Event page. The templates you 
create or edit on this page will be included under My templates in the Event template 
drop-down list.  
 Note:  Only the site administrator can edit or create theStandard templates. However, you can save a Standard 
template as a new template under My templates. 
 
To create an event template:  

1 Do one of the following as appropriate: 
a. Specify the options on the Schedule an Event. 
b. Choose a template in the Event template drop-down list. 

2 Click Save as template on the bottom of the Schedule an Event page. 
3 In the window that appears, type the name of the new template in the Template 

name text box. 
4 Click Save. 
 

 



  

To edit an existing event template:  

1 In the Event template drop-down list, choose the template that you want to edit. 
2 Make your changes to the options in the template. 
3 Click Save as template on the bottom of the Schedule an Event page. 

The Template name text box displays the name of the template you 
chose.  

4 Click Save. 
5 Click OK in the confirmation message box. 

Note: You can modify only the templates under My templates. Only the site administrator can edit the 
Standard templates. 

ABOUT LISTED, PRIVATE AND UNLISTED EVENTS 

When scheduling an event, you can specify whether the event is one of the following: 
 Listed – The event appears on the List of Events page for anyone who visits your 
EventCenter web site. 
 Private – The event appears on the List of Events page with the text Private on 
your EventCenter web site. Private events do not require enrollment.  
 Unlisted –The event does not appear on the List of Events page on your 
EventCenter web site. If you invite an attendee to an unlisted event, the attendee 
receives an invitation email message that includes complete instructions for joining 
the event--including the event number--and a URL that links directly to a web page 
on which the attendee can join the event. 
Note: If you do not need enrollment information from your attendees, specify the event as Private. 

SPECIFYING WHETHER AN EVENT IS PUBLIC, PRIVATE OR 
UNLISTED 

When scheduling an event, you can specify whether the event is public, private or 
unlisted.  
 
To specify whether an event is public, private, or unlisted: 

 On the Schedule an Event or Edit Event page, under Event Time and Duration, 
select one of the following: 

- Listed  
- Private  
- Unlisted  

SELECTING A PROGRAM 

If you want to assign your event for a program on your EventCenter web site, you can do 
so when scheduling the event. Attendees can enroll for all the events in a program at one 
time. 
 
To assign an event for a program: 

1 On the Schedule an Event or Edit Event page, go to Event Time and Duration. 
2 Choose a program in the Program drop-down list. A dialog box appears asking 

you to confirm adding this event to the program you just chose. 
3 Click OK to add the event to the program list. This event is grouped with the 

program you selected and can be viewed on the List of Events by Program page 
on your EventCenter web site. 

4 To create a new program, click New Program. 
 
 



  

Specifying Date and Time Options 

ABOUT SPECIFYING THE EVENT TIME, DURATION, AND TIME 
ZONES 

You can specify the time at which you want to start the event, the estimated event 
duration, and the time zones in which you want to view the event. The estimated duration 
gives participants an idea as to how much time they need to reserve from their own 
schedules. 
Notes: 

• The estimated duration is for your and your attendees' planning purposes only. An event does not end 
automatically after the estimated duration that you specify. 

• If you invite an attendee to an event, the attendee receives an invitation email message that includes 
the event's starting time and estimated duration. 

• If you invite attendees to an event, their invitation email messages specify the event's starting time in 
the time zones that you specified. However, if attendees reside in a different time zone, they can 
choose to view the starting time in their time zones from the List of Events page on your EventCenter 
web site. 

SPECIFYING THE EVENT TIME, DURATION, AND TIME ZONES 

When setting up and scheduling an event, you must specify the event time, duration, and 
time zone. 
 
To specify time, duration, and time zones: 

1 On the Schedule an Event or Edit Event page, go to Event Time and Duration. 
2 Do the following: 

a. Next to Date, in the drop-down lists, specify the month, day and year at 
which you want to start the event. 

b. Next to Start time, in the drop-down lists, specify the time at which you want 
to start the event. 

c. Next to Duration, in the drop-down lists, specify the event duration in hours 
and minutes. 

d. Next to Time zone, in the drop-down list, choose up to four time zones in 
which you want to view the event. 

SPECIFYING TRACKING CODES FOR A SCHEDULED EVENT 

Your site administrator can specify that the tracking code options appear on the Schedule 
an Event page. Tracking codes can identify your department, project, or other information 
that your organization wants to associate with your events. Tracking codes can be 
optional or required, depending on how your site administrator set them up. 
 
To specify tracking codes for a scheduled event: 

1 On the Schedule an Event or Edit Event page, scroll to Tracking codes and then 
select a code label in the box on the left. 

2 Do one of the following: 
a. If a list of codes appears in the box, select a code from the list. 
b. Type a code in the appropriate box. 
Note: If your site administrator has also specified that the same tracking code options appear in your 
user profile, you can edit your user profile to specify the tracking codes. The codes then appear 
automatically on the Schedule an Event page. 

 
 
 
 
 



  

Specifying Event Descriptions 

SPECIFYING AN EVENT DESCRIPTION 

You can specify a description of the event, which attendees can view from the Event 
Information page before they join the event. 
 
To specify a description of the event: 

1 On the Schedule an Event or Edit Event page, scroll to Event Time and Duration.  
2 In the Description text box, type a description of the event. 

FORMATTING AN EVENT DESCRIPTION 

You can format an event description using HTML (Hypertext Markup Language) code. 
The description can include links to web pages or images that reside on a publicly 
accessible web server on the Internet, such as the server on which your organization's 
web site resides. 
 
If you use a web page authoring program, you can create a formatted event description 
using that program and then copy its HTML code and paste it in the Description box. 
 
The following figure shows an example of HTML code that was created in a web page 
authoring program and then copied into the Description box on the Schedule an Event 
page. 
 



  

The following figure shows an example of a formatted event description as it appears on 
the Event Information page. 

Note: After you format an event description and finish scheduling the event, you can verify whether it appears 
correctly on the Event Information page. 
 

Specifying Pre-Event Activities 

ALLOWING ATTENDEES TO JOIN THE EVENT BEFORE IT STARTS 

When scheduling an event, you can choose to allow attendees to join the event before 
you start it. If attendees join an event before it starts, you receive an email message 
notifying you that an attendee or panelist has joined your event. 
Note: You can set up a presentation to inform or entertain the participants while they wait for the event to start.  
 
To allow attendees to join the event early: 

1 On the Schedule an Event or Edit Event page, go to Event Time and Duration.  
2 Choose the length of time in the Attendees can join: drop-down list.   
3 If you do not want attendees to join the event before it starts, select 0 minutes in 

the drop-down list. 

SENDING AN EMAIL REMINDER TO THE HOST BEFORE THE 
EVENT 

You can send an email reminder to you, as the host, before the start of the event. 
 
To send an email reminder to the host: 

1 On the Schedule an Event or Edit Scheduled Event page, scroll to Event Time 
and Duration.  

2 In the drop-down list next to Email reminder to host, select a time that you want 
the email sent before the event starts.   

3 If you do not want an email sent, select None in the drop-down list.  

 

 



  

PROVIDING EVENT MATERIALS BEFORE AN EVENT 

When scheduling an event, you can add Universal Communications Format (UCF) 
materials to the Event Information page, from which attendees can download and cache 
the files on their own computers before the event starts. 
Providing event materials ahead of time especially benefits attendees with a slower 
Internet connection because caching files can significantly reduce the loading time during 
an event. 
Note: Before you can add event materials to the Event Information page, you must first upload them to your 
personal folders on your EventCenter web site.  
 
To add event materials to the Event Information page: 

1 On the Schedule an Event or Edit Event page, go to the Event Materials section, 
and then click Add Event Materials. The window that appears displays the files 
or folders stored in your personal folders on your EventCenter web site 

2 If you have not uploaded the files to your personal folders, click Browse to select 
the file, and then click Upload. You can upload one file at a time. 

3 Select the radio button next to the folder that contains the files you want to add to 
the Event Information page. The files in the selected folder appear. 

4 Select the check boxes for the files you want to add to the Event Information 
page and then click Add.    

5 The files you have added appear in the Event Materials section. 
Optional: Type descriptions of the files in the Description text boxes. 

Specifying Additional Event Options 

SPECIFYING AN EVENT PASSWORD 

While scheduling an event, you can set a password that participants must provide to 
access or view information about the event. 
 
To set an event password: 

1 On the Schedule an Event or Edit Event page, scroll to Additional Event Options. 
2 Type a password in the Event password box. 

Note: An event password should contain a minimum of 6 characters and can contain a maximum of 16 
characters. A password cannot contain any of the following characters: \ ` " / & < > = [ ]. 

3 Type the password again in the Confirm event password box. 

CHOOSING A MAXIMUM NUMBER OF ENROLLEES 

When scheduling an event, you can choose a maximum number of people who can enroll 
in your event. When the maximum number of enrollees is reached, the enrollee receives a 
message that the maximum number of enrollees has been met. 
 
To choose a maximum number of enrollees: 

1 On the Schedule an Event page or Edit Event page, go to Additional Event 
Options. 

2 Type a number in the Maximum number of enrollments box. 

SPECIFYING A DESTINATION URL AFTER AN EVENT 

When scheduling an event, you can specify a destination web page or web site that 
displays once the event ends. 
 
To specify a destination URL: 

1 On the Schedule an Event or Edit Event page, go to Additional Event Options. 



  

2 Type a destination web site address (URL) in the Destination URL after event 
box. 

DISPLAYING THE QUICK START TAB 

When scheduling an event, you can specify that the Quick Start tab appears in each 
panelist's content viewer. 
 
If you select this option, the Quick Start page opens under the Quick Start tab once the 
event starts. The page contains brief descriptions about the document and software 
sharing features and three buttons you can click to quickly start sharing documents, 
applications or your desktop. 
 
To turn on the Quick Start tab: 

1 Go to Additional Event Options. 
2 Select the check box for Quick Start Tab. 

ALLOWING ENROLLEES TO INVITE FRIENDS 

When scheduling an event, you can specify that enrollees can invite their friends to your 
event. 
 
To allow enrollees to invite friends: 

1 On the Schedule an Event or Edit Event page, go to Additional Event Options. 
2 Select the check box for Invite friends. 

ALLOWING PANELISTS TO UPLOAD DOCUMENTS 

When scheduling an event, you can specify that panelists can provide you with 
documents or presentations by uploading them from the Panelist Entrance page. The files 
uploaded by panelists appear on your Event Information page and your personal folders 
on your EventCenter web site. You can then download or organize the files before you 
start the event. 
 
To allow panelists to upload documents: 

1 On the Schedule an Event or Edit Event page, go to Additional Event Options. 
2 Select the check box for Upload files. 

VIEWING OR ACCESSING THE FILES UPLOADED BY PANELISTS 

Before starting the event, you can view, download, or organize the files uploaded by 
panelists. 
 
To view or access the files uploaded by panelists: 

1 Log in to your EventCenter web site. 
2 Go to either of the following pages:  

a. the My WebEx Files page by going to MyWebEx > My Files > Folders  
b. the Event files section on the Event Information page 

ADDING A PICTURE TO AN EVENT DESCRIPTION 

You can add a picture to an event description. The picture appears on the Event 
Information page, which attendees can view before the event starts. 
 
The picture that you add must be a file that meets the following requirements: 



  

 the GIF or JPEG format 
 approximately 38 x 75 pixels  
 less than 100 KB in size 

 
To add a picture to an event description: 

1 On the Schedule an Event or Edit Event page, go to Additional Event Options. 
2 Next to Preview image, click Upload. The Upload Your Picture dialog box 

appears. 

3 Click Browse. 
4 Select the file that you want to add to your event description. 
5 Click Upload. EventCenter imports your picture and adds it to the Event 

Information page for the event. 
 
To replace a picture that you added to an event description: 

1 Upload a different picture. 
2 EventCenter overwrites the original picture with the new one. 

SHARING A PRESENTATION OR DOCUMENT AUTOMATICALLY 

When scheduling an event, you can set up a Universal Communications Format (UCF) 
presentation that plays automatically for the participants while they wait for the event to 
start. 
 
You can specify one of the following: 

 A UCF presentation plays automatically in the content viewer once a participant 
joins the event. If the presentation contains multiple pages, you can also specify 
that it automatically advances its pages at a specified interval. 
 A web page appears once a participant joins the event. Participants can then 
browse web pages while they wait for you to start the event. 

 
The presentation or document that you select must 

 Be in the Universal Communications Format (UCF). 
 Reside in your personal folders in the MyWebEx area on your EventCenter web 
site. You can select a UCF file that already resides in your folders or upload a new 
file to your folders while scheduling an event. 

 
To automatically share a file once a participant joins an event: 

1 On the Schedule an Event or Edit Event page, go to Additional Event Options. 
2 Under Show UCF files or web page when participant joins the event, do one of 

the following: 
a. In the text box, type the web address or URL that you want to share 

automatically. 



  

b. Locate and upload a UCF file by clicking Browse and doing the following on 
the Add/Select Presentation page: 

1. If the file resides in your personal folders, select the file. 
2. If the file does not yet reside in your personal folders, click Browse, 

select the file, and then click Upload. Then select the file. 
3 Click Done. 
4 If you specify to show a UCF presentation, not a web page, do one of the 

following: 
a. To specify that the presentation starts automatically when a participant joins, 

select Start automatically. 
b. To allow participants to control viewing of the presentation, select Allow 

participant to control file. 
5 Optional. To specify that the presentation plays continuously, select Continuous 

play. 
Notes: 

• If you share a UCF multimedia presentation that includes rich media files, such as audio or 
video files, do the following: 

• Ensure that each media file is embedded in the presentation file or resides on a publicly 
accessible Web server. If the presentation contains a link to a media file that resides on your 
computer, participants cannot view that media file.  

• Ensure that each media file is set to play automatically for participants.  
• Select Allow participants to control file on the Schedule an Event page. If you do not select 

this option, the pages or slides in the document or presentation will advance automatically, 
which may prevent participants from viewing the media files. 

SPECIFYING WHO CAN VIEW THE ATTENDEE LIST 

When scheduling an event, you can specify which event participants can view the entire 
list of attendees during the event. 
 
To specify who can view the attendee list: 

1 On the Schedule an Event or Edit Scheduled Event page, go to Additional Event 
Options. 

2 Under Attendee list available for viewing by, select one of the following: 
a. All – Allows each event attendee to view a list of all attendees during the 

event. 
b. Host, presenter, and panelists only – Allows only the event host, 

presenter, and panelists to view the entire list of attendees. Besides their 
own names, attendees can view only the names of the host, presenter, and 
panelists in the participant list. 

Note: Each time an attendee joins or leaves an event, the attendee list gets updated. Thus, for events 
with a large number of attendees, selecting Host, presenter, and panelists only can greatly improve the 
performance of attendees' Event Manager software during an event. 

SPECIFYING UCF OPTIONS FOR AN EVENT 

When scheduling an event, you can specify to allow participants to share Universal 
Communications Format (UCF) files in the event. You can also request attendees to verify 
that rich media players are installed on their computers before they join the event. 
 
To specify UCF options for attendees: 

1 On the Schedule an Event or Edit Event page, go to Universal Communications 
Format (UCF). 

2 To allow attendees to share UCF files in the event, clear the check box for Do not 
allow participants to share rich media files. 

3 To request that attendees verify their rich media players before joining the event, 
select Request attendees to verify rich media players. 



  

Specifying Audio Conferencing Options 

ABOUT SETTING UP AN AUDIO CONFERENCE 

To provide audio during an event, you can choose of the following:  
 None – The event does not include an audio conference or the event includes a 
teleconference for which you will provide information for participants using a 
method other than your event service. 
 Other teleconference service – The event includes an InterCall audio conference. 
If you select this option, you can provide instructions for joining the audio 
conference in the box. The instructions display in a message box once an attendee 
joins the event. For more information on InterCall’s event audio conference options, 
please contact your InterCall sales representative for more event audio 
conferencing options or visit www.intercall.com. 

SETTING UP AN AUDIO CONFERENCE FOR AN EVENT 

To set up a teleconference: 
1 On the Schedule an Event or Edit Event page, scroll to Teleconference. 
2 Other teleconference service – Enter the instructions for joining the audio 

conference in the box. The instructions display in a message box once an 
attendee joins the event. 

3 Click Schedule or Update. 
Note: Once you schedule the event, instructions for joining the teleconference display in the Join 
Teleconference dialog box once participants join the event. 

Inviting Attendees and Panelists 

INVITING ATTENDEES 

You can select names of the attendees whom you want to invite to the event from the 
Attendees section on the Schedule an Event or Edit Event page, and later send automatic 
invitation email messages to them. The Attendees section allows you to either select 
contacts from your address book or create new contacts. 
 
To invite attendees to your event and send automatic invitation email messages: 

1 On the Schedule an Event or Edit Event page, go to Attendees. 
2 Click Invite Attendees. The Invite Attendee window appears. 
3 Add one of the following, as appropriate: 

a. New individual attendees who are not already contacts in one of your 
address lists.  

b. Individual contacts and contact groups already in your personal address list, 
and individual contacts in your company address book.  

4 Click Schedule or Update. 
a. If you clicked Schedule, the Event Information page appears. 
b. If you clicked Update, the Your Event Was Updated page appears. Click the 

appropriate link to go to the Event Information page. 
5 On the Event Information page, scroll to the Email Messages section and then 

select the Participants check box next to Send invitation emails to. 
6 Click Send Emails and then click OK in the confirmation dialog box that appears. 
7 On the Email Confirmed page that appears, click OK to close the page.   
8 Each attendee that you invited receives an invitation email message, which 

includes a link that the attendee can click to join the event or obtain more 
information about it. 

http://www.intercall.com/�


  

INVITING A NEW ATTENDEE TO AN EVENT 

When inviting attendees to an event, you can add a new attendee to your list of 
attendees--that is, an attendee that is not already a contact in one of your address books. 
Once you specify information about a new attendee, you can add the attendee's 
information to your personal address book. 
 
To invite a new attendee to a scheduled event: 

1 If you have not already done so, open the Invite Attendees window.  
2 In the Invite Attendee window, under Add Attendee , provide information about 

the attendee, as follows: 
a. Type the attendee's full name in the Full name box. 
b. Type the attendee's email address in the Email address box. 
c. Optional. Type the attendee's phone number in the Phone number boxes: 

Country Code, Area or city code, Number, and Extension. 
d. Optional. To add the new attendee's information to your personal address 

book, select the Add new attendee to my address book check box. 
3 Click Add to Attendee List.   
4 The contact appears under Attendee List.   
5 To add the attendee to your list of invited attendees for this event, click Invite.   
6 The name appears in the Invited attendees box on the Schedule an Event or Edit 

Event page. 

INVITING CONTACTS IN YOUR ADDRESS BOOK TO AN EVENT 

When inviting attendees or panelists to an event, you can select contacts in the following 
lists: 

 Personal contacts – Includes any individual contacts that you have added to your 
personal address book. If you use Microsoft Outlook, you can import the personal 
contacts that you keep in an Outlook address book or folder to this list of contacts. 
 My groups – Includes any contact groups that you have created for your personal 
address book. 
 Company address book – Your organization's address book, which includes any 
contacts that your site administrator has added to it. If your organization uses a 
Microsoft Exchange Global Address List, your site administrator can import its 
contacts to this address book. 

 
To invite a contact from your address book to an event: 

1 If you have not already done so, open the Invite Attendees page or Invite 
Panelists page.  

2 In the Invite Attendee window or Invite Panelist window, click Select Contacts.  
The Select Contacts page appears. 

3 In the View drop-down list, select one of the following contact lists: 
a. Personal Contacts  
b. My Groups  
c. Company Address Book  

4 A list of all contacts in the list that you selected appears.  
5 Select the check box for each individual contact or contact group that you want to 

add to your list of attendees.  
6 When selecting contacts, you can do the following: 

a. In the Index, click a letter of the alphabet to display a list of contacts whose 
names begin with that letter. For example, the name Susan Jones appears 
under S. 



  

b. To search for a contact in the list that you are currently viewing, type text that 
appears in either the contact's name or email address in the Search for box, 
and then click Search. 

c. If the entire list of contacts does not fit on a single page, view another page 
by clicking the Next Page button or the Previous Page button. 

d. To select all contacts that currently appear in the list, click Select All. 
e. To clear all selections in the current list, click Clear All. 

7 Click Add Attendees or Add Panelists.   
8 The Select Contacts page closes, and the Invite Attendees page reappears. The 

contacts that you selected appear under Attendee List or Panelist List. 
9 To add the selected contacts to your list of invited participants for this event, click 

Invite.  
10 The name appears in the Invited attendees or Invited panelists box on the 

Schedule an Event or Edit Event page. 

INVITING PANELISTS 

You can select names of the panelists whom you want to invite to the event from the 
Panelists section on the Schedule an Event or Edit Event page, and later send automatic 
invitation email messages to them. The Panelists section allows you to either select 
contacts from your address book or create new contacts. 
 
InterCall recommends that you specify a password, which a panelist must use to join the 
event. Attendees join an event from a different "entrance." By specifying the panelist 
password, you can ensure that only invited panelists join your event. 
 
Once you start your event, you can designate the presenter or poll coordinators from the 
list of invited panelists. 
 
To invite panelists to your event and send automatic invitation email messages: 

1 On the Schedule an Event or Edit Event page, go to Panelists. 
2 In the Panelists info text box, type the name or other information describing the 

panelists that you want to appear on the Event Information page. 
3 Optional but recommended. Type a password in the Panelist password box.   
4 A password ensures that only invited panelists join your event. Type the 

password again in the Confirm panelist password box to ensure that you typed it 
correctly. 
Note: A password should contain a minimum of 6 characters and can contain a maximum of 16 
characters. A password cannot contain any of the following characters: \ ` " / & < > = [ ]. 

5 Click Invite Panelists. The Invite Panelist window appears. 
6 Add one of the following, as appropriate: 

a. New individual panelists who are not already contacts in one of your address 
lists. 

b. Individual contacts and contact groups already in your personal address list, 
and individual contacts in your company address book.  

7 Click Schedule or Update. 
8 On the Event Information page, scroll to the Email Messages section and then 

select the Panelists check box next to Send invitation emails to. 
9 Click Send Emails, and then click OK in the confirmation dialog box that 

appears. 
10 On the Email Confirmed page that appears, click OK to close the page.   
11 Each invited panelist receives an invitation email message, which includes: 

a. a link that the panelist can click to join the event or obtain more information 
about it 

b. the event password, if you specified one 



  

c. the panelist password, if you specified one 
d. audio conference information 
e. the event number 

INVITING A NEW PANELIST TO AN EVENT 

When inviting panelists to a scheduled event, you can add a new panelist to your list of 
panelists—that is, a panelist that is not already a contact in one of your address books. 
Once you specify information about a new panelist, you can add the panelist's information 
to your personal address book. 
 
To invite a new panelist to a scheduled event: 

1 If you have not already done so, open the Invite Panelist window. 
2 On the Invite Panelists page, under Add Panelist, provide information about the 

panelist, as follows: 
a. Type the panelist's full name in the Full name box.  
b. Type the panelist's email address in the Email address box. 
c. Optional. Type the contact's phone number in the Phone number boxes: 

Country Code, Area or city code, Number, and Extension. 
d. Optional. To add the new panelist's information to your personal address 

book, select the Add new panelist to my address book check box. 
3 Click Add to List. 
4 The contact appears under Panelist List. 
5 To add the panelist to your list of invited panelists for this event, click Invite. 
6 The name appears in the Invited panelists box on the Schedule an Event or Edit 

Event page. 

Specifying Enrollment Options 

ABOUT SPECIFYING ENROLLMENT OPTIONS 

When you schedule an event, the Enrollment section of the Schedule an Event page or 
Edit Event page allows you to specify enrollment options for your event. You can require 
attendees to enroll for an event, customize the standard enrollment form to obtain 
additional information from each attendee, or require approval for enrollment requests. 
 
If you invite an attendee to an event that requires enrollment, the attendee receives an 
invitation email message that includes information about the event, including the 
enrollment password, if you specify one, and a link that the attendee can click to enroll for 
the event. 

SPECIFYING ENROLLMENT OPTIONS FOR AN EVENT 

You can require attendees to enroll, specify a password for enrollment, require approval 
for enrollments, and set up approval rules to automatically approve or reject enrollment 
requests. 
 
To require enrollment and specify enrollment options for a scheduled event: 

1 On the Schedule an Event page or Edit Event page, go to Enrollment. 
2 Next to Enrollment ID required, select Yes. 
3 Do any of the following: 

a. In the Password required to enroll box, specify a password that participants 
must provide to enroll for the event. 



  

b. Specify an enrollment password only if you want to limit attendees to those 
whom you invite to enroll. Each invitee that you invite receives an invitation 
email message, which contains the enrollment password. 

c. To require approval for enrollments, next to Approval required, select Yes.  
d. To automatically approve enrollment requests, select N o next to Approval 

required.  
4 If you require approval for enrollment and want to set up approval rules, click Set 

Up Rules.  
5 To customize the enrollment form to obtain additional information about each 

attendee, next to Customize enrollment form, click Customize.  
6 To specify a web page that appears once an attendee submits the enrollment 

form, type the URL in the box next to Destination URL after enrollment.  

SETTING APPROVAL RULES FOR ENROLLMENT 

If you require approval for enrollment, you can set up approval rules to automatically 
approve or reject enrollees using logical strings (For example, you can require that an 
attendee's company name must contain the words WebEx.). 
 
To set up approval rules for enrollment: 

1 On the Schedule an Event page or Edit Event page, go to Enrollment. 
2 Next to Approval required, select Yes. 
3 Click Set Up Rules. The Approval Rules window appears.   
4 Specify the rules, and then click Save. 

CREATING AN APPROVAL RULE 

You can set up approval rules to automatically approve or reject enrollment requests 
using logical strings. 
 
For example, you can set up rules to approve or reject all enrollees who have a specific 
company email address or company name. 
 
To create an approval rule: 

1 On the Schedule an Event page or Edit Event page, go to Enrollment. 
2 Next to Approval required, select Yes. 
3 Click Set Up Rules. The Approval Rules window appears. See the following 

figure to learn how to set up rules. 
 



  

4 When you finish setting up a rule, click Add Rule. The approval rule appears in 
the Rules list. 

5 When you finish adding rules, click Save. 

ABOUT CUSTOMIZING AN ENROLLMENT FORM 

You can customize the enrollment form by adding or changing the questions. 
 
An enrollment form contains the following two types of questions: 

1 Standard Questions – Selecting the check box under the  option indicates 
that it is an optional question on the Enrollment form. Selecting the check box 

under the  option indicates that it is a required question on the Enrollment 
form. 

2 My Custom Questions –You can add text boxes, check boxes, option buttons 
and drop-down lists to the Enrollment form and customize the questions. 

 
After you add a customized option to the Enrollment form, you can edit it at any time. 

ABOUT THE ADD TEXT BOX WINDOW 

How to access this window 
 On the Schedule an Event or Edit Event page, go to Enrollmen and then click 
Customize > Text Box. 

 
What you can do in this window 

 Specify a text question that requires attendees to type information or answers in the 
text box provided on the enrollment form. 

 
Options in this window 
Use this 
option  

To  

Text box label  Compose a text question. A text box label can contain a maximum of 
256 characters. 

Type  Specify whether the text box contains a single line or multiple lines. If 
you select Multi-line, specify a number of lines in the Height box. 

Width  Specify the width of the text box, in characters. The number that you 
specify determines how wide the text box appears on the enrollment 
form but does not affect the number of characters that an attendee can 
type in the text box. A text box can contain a maximum of 256 
characters. 

Height  Specifies the number of lines that the text box contains. To specify the 
number of lines, you must first select Multi-line next to Type. If you do 
not specify a number, EventCenter uses the default height, which is 
one line. 

 

ABOUT THE ADD CHECK BOXES WINDOW 

How to access this window 
 On the Schedule an Event or Edit Event page, go to Enrollment and then click 
Customize > Check Boxes. 



  

What you can do in this window 
 Specify questions that allow attendees to select multiple answers or choices on the 
enrollment form. Each answer or choice appears next to a check box. 

 
Options in this window 
Use this 
option  

To 

Group label for 
check boxes  

Compose a question.  
If you are adding only one check box and do not want a group label, 
leave this box blank. 

Check box 1 to 
9  

Compose the answers or choices, and specify which check boxes are 
selected or cleared by default on the enrollment form.  
To add check boxes to the enrollment form, use the Add drop-down 
list. 

Score  Specify a score for each response to the question.  
 

ABOUT THE ADD OPTION BUTTONS WINDOW 

How to access this window 
 On the Schedule an Event or Edit Event page, go to Enrollment and then click 
Customize > Option Buttons.  

What you can do in this window 
 Specify questions that allow attendees to select one single answer or choice on the 
enrollment form. Each answer or choice appears next to an option button. 

 
Options in this window 
Use this option  To 
Group label for option buttons Compose a question. 
Default choice  Specify which is the default answer or choice. 
Choice 1 to 9  Compose the answers or choices.  

To add option buttons, use the Add drop-down list. 
Score  Specify a score for each response to the question. 
 

ABOUT THE ADD DROP-DOWN LIST WINDOW 

How to access this window 
 On the Schedule an Event or Edit Event page, go to Enrollment and then click 
Customize > Drop-Down List.  

 
What you can do in this window 

 Specify questions that allow attendees to choose one single answer or choice on 
the enrollment form. Each answer or choice appears in the drop-down list. 

 
Options in this window 
  

Use this option To  
Label for drop-down list box Compose a question. 
Default choice  Specify which is the default answer or choice. 
Choice 1 to 9  Compose the answers or choices. 

To add option buttons, use the Add drop-down list. 
Score  Specify a score for each response to the question. 
 



  

ABOUT ENROLLMENT SCORING 

When customizing the enrollment form, you can specify a score for each response to a 
question. Your site administrator can later generate an enrollment report that shows each 
enrollee's total score, so you can identify the most qualified leads from the scores as well 
as the other information you have gathered from the enrollment form. 

ABOUT THE ADD FROM MY SAVED QUESTIONS WINDOW 

How to access this window 
 On the Schedule an Event or Edit Event page, go to Enrollment and then click 
Customize > My Saved Questions.  

 
What you can do in this window 

 Select questions that you have previously saved and then add them to this 
enrollment form. 

 
Options in this window  

Use this option  To  
Check boxes Select a question, and then click Add to add it to the current 

enrollment form. 
Links for the 
questions 

Edit a question, and then save it. 

CUSTOMIZING THE ENROLLMENT FORM 

You can customize the enrollment form while scheduling or editing an event. 
To customize an enrollment form: 

1 On the Schedule an Event or Edit Event page, go to Enrollment, and then click 
Customize. The Customize Enrollment Fields page appears.   

2 Under Standard Options, do the following: 
a. For each option that you want to appear on the enrollment form, select the 

check box under . 
b. For each option for which you want to require attendees to provide 

information, select the check box under . 
3 Under My Custom Questions, add any of the following types of questions: 

a. Text Box  
b. Check Boxes 
c. Option Buttons 
d. Drop-Down List 

4 To select questions you have previously saved, click My Saved Questions.  
5 When you finish adding customized questions, click Save. 
6 Click Close in the Successful! window that appears. 

SPECIFYING A DESTINATION WEB PAGE AFTER ENROLLMENT 

When scheduling an event, you can specify a destination web page that appears once an 
attendee submits the enrollment form. 
 
To specify a destination URL: 

1 On the Schedule an Event page or Edit Event page, go to Enrollment. 
2 Type a URL in the Destination URL after enrollment box. 



  

Sending Automatic Email Messages to Participants 

ABOUT SENDING AUTOMATIC EMAIL MESSAGES 

When you are scheduling or editing an event, you can choose various types of email 
messages from the Email Message Options section and then specify that EventCenter 
sends those messages to event attendees and panelists. 
 
In addition, EventCenter provides templates for the email messages that you can send to 
event participants. You can customize the templates by editing, rearranging, or deleting 
the content and variables--code text that EventCenter uses to substitute for your specific 
event information.  

ABOUT THE EMAIL MESSAGE OPTIONS SECTION 

How to access this section 
 On the navigation bar of your EventCenter web site, under Host an Event, click 
Schedule an Event, and then go to the Email Message Options section. 

 
What you can do in this section 

 Select or customize email messages that you want to send to event participants. 
 To customize an email message template, click the link for that email message. For 
example, click the Participants link to customize the invitation email message to 
attendees. 
 To select a type of email message to participants, select the appropriate check box. 
For example, select the Thank You for Attending check box to send this follow-up 
email message after the event ends. 

 
Options in this section  

Under this 
option  

You can do the following  

Email 
Manager  

Customize up to three templates for each type of the email message.  

Email Format  Select Text to send all email messages in plain text format. 
Select HTML to send all email messages with the formatting you want, 
such as numbering, bullets, bold face, and italics. 

Invitation  Click the Participants link to customize the invitation email message to 
attendees. 
Click the Panelists link to customize the invitation email message to 
panelists. 

Enrollment  Select the check boxes to send notifications to enrollees about their 
enrollment status. 
Pending --Notifies that you have received the attendee's enrollment and 
that it is pending approval. 
Accepted --Notifies that you have accepted the attendee's enrollment. 
This email message contains a link the attendee can click to join the 
event. 
Rejected --Notifies that you have declined the attendee's enrollment 
request. The default email message does not contain a reason for 
rejection, so you may want to customize the message text. 
Event Updated --Click the link to customize the email message that 
EventCenter automatically sends to enrollees whenever you update the 
event. 
To customize the email messages for Pending, Accepted, Rejected, and 



  

Event Updated, click the links.  
Reminder  Select the check boxes to send reminders to enrollees. 

1st Reminder --Sends an email message reminding enrollees to join the 
event. 
2nd Reminder --Sends a second email message reminding enrollees to 
join the event. 
To customize the reminder email messages, click the links.  

Follow-Up  Select the check boxes to send follow-up email messages to attendees. 
Thank You for Attending --Thanks an attendee for attending the event, 
and contains information about how the attendee can provide feedback 
on the event. 
Absentee Follow-Up Email --Informs an absentee that the event has 
occurred, and provides the host's contact information. EventCenter sends 
this message to each enrollee who did not attend the event. 
To customize the follow-up email messages, click the links.  

 

SENDING AN INVITATION EMAIL MESSAGE TO INVITED 
PARTICIPANTS 

To send an invitation email message to either attendees or panelists, you must first add 
the names of the attendees or panelists on the Schedule an Event or Edit Event page. 
 
To send an invitation email message to participants: 

1 On the Schedule an Event or Edit Event page, add the names of the attendees or 
panelists. 

2 When you finish specifying all the options on the page, click Schedule or 
Update. The Event Information page appears. 

3 In the Email Messages section, next to Send invitation emails to, select the check 
box for any of the following as appropriate: 
a. Host –Sends an email to the host of the event 
b. Panelists – Sends an email to the invited panelists 
c. Participants – Sends an email to the invited attendees 

4 Click Send Emails. 
5 Click OK in the dialog box that appears. 
6 Click OK in the Email confirmed page that appears. 

SENDING EVENT UPDATE EMAIL MESSAGES TO APPROVED 
ENROLLEES 

You can specify that whenever you update the event, attendees whose enrollment has 
been approved receive automatic email messages about the update. 
 
To send automatic updates to approved enrollees: 

1 After you edit the event, on the Event Information page, go to Email Messages. 
2 Next to Send event update emails to, select the check box for All approved 

enrollees. 
3 Click Send Emails.   
4 Click OK in the dialog box that appears. 
5 Click OK in the Email confirmed page that appears. 

 



  

SENDING EMAIL MESSAGES ABOUT ENROLLMENT STATUS 

You can specify that attendees receive email messages about their enrollment status 
once you approve, reject, or make pending their enrollment. 
 
To send an enrollment status email message to attendees: 

1 On the Schedule an Event page or the Edit Event page, go to Email Message 
Options. 

2 Under Enrollment, select the check box for any of the following types of email 
messages: 
a. Pending  
b. Accepted  
c. Rejected  

3 Click Schedule or Update. 

SENDING REMINDER EMAIL MESSAGES TO ENROLLEES 

You can specify that enrollees automatically receive reminder email messages about the 
upcoming event. 
 
To send reminders to enrollees: 

1 On the Schedule an Event page or the Edit Event page, go to Email Message 
Options. 

2 Under Reminder, you can specify up to two reminders by selecting the check 
boxes. 

3 Use the drop-down list to choose the date and time when you want the email 
messages sent. 

4 Click Schedule or Update. 
 

SENDING FOLLOW-UP EMAIL MESSAGES 

You can specify that enrollees automatically receive follow-up email messages after the 
event. 
 
To send follow-up email messages: 

1 On the Schedule an Event page or the Edit Event page, go to Email Message 
Options.  

2 Under Follow-Up, select either of the following, as appropriate: 
a. Thank You for Attending  
b. Absentee Follow-Up Email  

3 Use the drop-down lists to choose the date and time when you want the email 
messages sent. 

4 Click Schedule or Update.  

Customizing Email Messages 

ABOUT THE EMAIL MANAGER PAGE 

How to access this page 
Do either of the following: 

 On the navigation bar, click Host an Event > Email Templates. 
 On the Schedule an Event or Edit Event page, go to Email Message Options and 
then click the link for Email Manager. 



  

What you can do on this page 
 Customize up to three templates for each type of email message.  

 
Options on this page 
Use this option  To  
For: drop-down list Choose the type of the email message you 

want to customize. 
Title  Open one of the three templates by clicking 

the link, and start editing the message. 
Option buttons for templates 
This option is available only when you 
are scheduling or editing an event. 

Apply the selected template to an event that 
you are scheduling or editing. 

ABOUT THE EDIT EMAIL [TEMPLATE NAME] PAGE 

How to access this page 
1 Do either of the following: 

a. On the navigation bar, click Host an Event > Email Templates. 
b. On the Schedule an Event or Edit Event page, go to Email Message Options 

and then click the link for Email Manager. 
2 Choose the type of email message you want to edit in the For: drop-down list and 

then open one of the templates by clicking the link. 
 
What you can do on this page 

 Customize the template by editing, rearranging, or deleting the content and 
variables--code text that EventCenter uses to substitute for your specific user or 
event information. 
 A variable is composed of text and two percentage signs. You can delete or 
rearrange the text and percentage signs all together, but never change the text 
within the percentage signs. For example, in this variable, %ParticipantName%, do 
not change the text ParticipantName. If you change it, Event Manager will not 
substitute the correct text from your user or event information. 

 
Options on this page  

Use this option To  
Email Template 
Name  

Type a name for this template. 

Email Subject  Type a name that will appear in the subject line of the email 
message. 

From  Specify the sender's email address. This address appears in the 
email message that participants receive. By default, EventCenter 
uses this variable, %SenderEmailAddress%, which retrieves the 
corresponding information from the mail server for your EventCenter 
web site. The default email address is messenger@webex.com . 
To specify a different email address, delete the entire variable--the 
text and the percentage signs together, and then type the new email 
address in the box. 

Reply To  Specify the email address to which you want all replies to this 
message to be sent. You can use the address in the From box or a 
different address. By default, EventCenter uses this variable, 
%HostEmail%, which retrieves the corresponding information 
specified in your user profile. 
To specify a different email address, delete the entire variable--the 
text and the percentage signs together, and then type the new email 



  

address in the box. 
Reset to Default 
button  

Revert the template to the original, default state. 

Content  Modify the content of the email message. The default content 
contains variables, which EventCenter replaces with your user or 
event information. 

Save  Save the changes you make. 
 
Note: InterCall recommends that you set up an email account that you can use exclusively for producing events. 
You can specify that address in the From box. For example, you can set up an account with the address 
events@your_company.com.  

CUSTOMIZING AN EMAIL MESSAGE 

You can customize an email message template by editing, rearranging, or deleting the 
content and variables--code text that EventCenter uses to substitute for your specific user 
or event information. 
 
You can delete or rearrange variables, but never change the text in a variable. For 
example, in this variable, %ParticipantName%, do not change the text ParticipantName 
within the percentage signs. If you change it, Event Manager will not substitute the correct 
text from your user or event information. 
To customize an email message for an event: 

1 On the Schedule an Event page or Edit Event page, under Email Message 
Options, click the link for the email message that you want to customize. 

2 Edit the email message on the Edit Email [Template Name] page that appears. 
Note: Never change the text within a variable.  

3 To save the changes you make, click Save. 
 
To customize an email message template for all your events: 

1 Do either of the following: 
a. On the navigation bar, click Host an Event > Email Templates. 
b. On the Schedule an Event or Edit Event page, go to Email Message Options 

and then click the link for Email Manager. 
2 Choose the type of email message you want to edit in the For: drop-down list, 

and then open one of the templates by clicking the link. 
3 Edit the email message on the Edit Email [Template Name] page that appears. 

Note: Never change the text within a variable.  
4 To save the changes you make, click Save.  
5 To revert the email message to its original, default state, click Reset to Default. 

ABOUT EMAIL MESSAGE VARIABLES 

A variable is composed of text surrounded by two percentage signs. Each variable used 
in EventCenter email messages is replaced by corresponding information specified in an 
attendee's enrollment data, in your user profile, on the Event Information page, and so on. 
 
The following table lists the meaning of each variable and the types of email messages to 
which it applies. 
  

This variable  is replaced by  
%AttendeeName%  the first and last names that the attendee specified 

when enrolling for or joining an event 
%ParticipantName%  first and last names that the participant specified when 

either enrolling for or joining an event 



  

%PanelistName%  the panelist's first and last names that you specified 
when scheduling the event 

%EnrollmentPassword%  the password you specified for attendees to enroll for 
the event 

%Topic%  the event name that you specified when scheduling the 
event 

%MeetingDate%  the date that you specified when scheduling the event in 
the following format: 
Day, Month DD, YYYY --for example: Friday, April 12, 
2002 

%MeetingTime%  the time that you specified when scheduling the event in 
the following format: 
HH:MM [am/pm] --for example: 12:30 pm 

%EventTimeZone%  the time zone that you specified when scheduling the 
event 

%HostName%  the first and last names that you specified in your user 
profile 

%HostPhone%  the phone number that you specified in your user profile 
%PhoneContactInfo%  
  

If you specified a phone number in your user profile, this 
variable is replaced by the following text:  
call %HostPhone% or  
where %HostPhone% is replaced by the phone number 
that you specified in your user profile. 

%HostEmail%  the email address that you specified in your user profile 
%SenderEmailAddress%  The email address specified on the mail server for your 

EventCenter web site. The default address is: 
messenger@webex.com  

%EnrollmentID%  the enrollment ID for the attendee. EventCenter 
automatically creates this ID for an attendee after you 
approve his or her enrollment request. If you do not 
require enrollment for the event, this variable is replaced 
by following text: 
This event does not require an enrollment ID .  

%EventPassword%  
  

the password for the event that you specified when 
scheduling the event. If you do not require a password, 
this variable is replaced by following text: 
This event does not require a password .  

%UCFAttendeeVerifyPlayers% If UCF is enabled for this event, and Request Attendees 
to verify players is selected, display the following: 
The host requests that you check for compatibility of 
rich media players for Universal Communications 
Format (UCF) before you join the event. UCF allows 
you to view multimedia during the event. To check now, 
click the following link: %UCFVerifyPlayerLink%.  

%TeleconferenceInfo%  This variable is replaced by the following text: 
To join the teleconference, call %CallInNumber% and 
enter the meeting number  
where %CallInNumber% is replaced by the number(s) 
that you specified in the Phone numbers box when 
scheduling the event. 

%MeetingInfoURL%  the Web address, or URL, for the Event Information 
page for the event. EventCenter automatically creates 
the URL once you schedule an event. 



  

%DownloadInstruction%  This variable is replaced by the following instructions for 
downloading Event Manager: 
To join the event more quickly, you can set up the 
software that you need to join the event before it starts. 
Go to the URL above, then click Set Up .  

%EmailFooter%  This variable is replaced by a signature line that 
appears in the email message, in the following format: 
-----------------  
%HostName%  
where %HostName% is replaced by the first and last 
names that you specified in your user profile. 

 

Starting an Event 

ABOUT STARTING AN EVENT 

Events do not start automatically at scheduled times. Unless you specify that attendees 
can join before the host, you must first start an event before attendees can join it.  
 
Once you schedule an event, you receive a confirmation email message that includes a 
link that you can click to start the event. You can also start the event from your MyWebEx 
page on your EventCenter web site. 
 
To start an event, you must have a host account on your EventCenter web site. 

STARTING AN EVENT FROM A CONFIRMATION EMAIL MESSAGE 

You can start your event from the confirmation email message that you receive after you 
schedule the event. 
 
To start an event from the confirmation email message: 

1 Open your confirmation email message and then click the appropriate link.   
2 If you are not already logged in to your EventCenter web site, the Log In page 

appears. 
3 If the Log In page appears, provide your user name and password and then click 

Log In. The Event Information page appears. 
4 Click Start Now. The Event window appears.  
5 If the event includes an audio conference, the Join Teleconference dialog box 

appears. Follow the instructions in the dialog box to join the audio conference. 

STARTING AN EVENT FROM YOUR MYWEBEX PAGE 

You can start your event from the MyWebEx page on your EventCenter web site. 
 
To start an event from the MyWebEx page: 

1 Log in to your EventCenter web site. 
2 Click MyWebEx. The My WebEx Meetings page appears. 
3 On the Scheduled tab, find the event that you want to start and then click Start in 

the Status column. The Event window appears.  
4 If the event includes an audio conference, the Join Teleconference dialog box 

appears. Follow the instructions in the dialog box to join the audio conference. 



  

Modifying a Scheduled Event 

ABOUT MODIFYING A SCHEDULED EVENT 

Once you schedule an event, you can modify it at any time before you start it, including its 
starting time, topic, password, agenda, and many other options.  
If you update any information about an event, including adding or removing attendees, 
you can choose to send attendees a new invitation email message that informs them that 
you have modified information about the event. Attendees whom you removed from the 
attendee list receive an email message informing them that the event was cancelled. 
You can modify an event from the confirmation email message that you received after you 
scheduled the event, or from your MyWebEx page on your EventCenter web site. 

MODIFYING A SCHEDULED EVENT FROM A CONFIRMATION 
EMAIL 

You can modify an event from the confirmation email message that you received after 
scheduling the event. 
To modify an event from the confirmation email message: 

1 Open your confirmation email message and then click the appropriate link. 
2 If you are not already logged in to your EventCenter web site, the Log In page 

appears. 
3 If the Log In page appears, provide your user name and password, and then click 

Log In. The Event Information page appears. 
4 Click Edit Event. The Edit Event page appears. 
5 Start making your changes.   
6 To save your changes to the event, click Update.   
7 The Your Event Was Updated page appears. 

MODIFYING A SCHEDULED EVENT FROM YOUR MYWEBEX PAGE 

You can modify a scheduled event from the MyWebEx page on your EventCenter web 
site. 

1 Log in to your EventCenter web site.    
2 Click MyWebEx. The My WebEx Meetings page appears. 
3 On the Scheduled tab, in the Topic column, click the topic for the event. 
4 The Event Information page appears. 
5 Click Edit Event. The Edit Event page appears. 
6 Start making your changes. 
7 To save your changes to the event, click Update.   
8 The Your Event Was Updated page appears. 

Canceling a Scheduled Event 

ABOUT CANCELING A SCHEDULED EVENT 

You can cancel an event that you scheduled at any time. As you are canceling an event, 
you have the option of sending automatic cancellation email messages to the event 
participants. 

CANCELING A SCHEDULED EVENT 

You cancel a scheduled event from the MyWebEx page on your EventCenter web site. 
 



  

To cancel an event you scheduled: 
1 Log in to your EventCenter web site. 
2 Click MyWebEx. The My WebEx Meetings page appears. 
3 On the Scheduled tab, in the Topic column, select the check box for the event 

topic, and then click Delete. 
4 Click OK in the message box to confirm that you want to delete the event. A 

message box appears, allowing you to send automatic email messages about 
this cancellation. 

5 Do one of the following, as appropriate: 
a. If you want to notify all invited participants and approved enrollees, click Yes. 
b. The participants that will receive the cancellation email address include the 

attendees and panelists you invited and those whose enrollment has been 
approved. 

6 You also will receive a confirmation email message about this cancellation. 
a. If you do not want to send automatic cancellation email messages, click No. 
b. If you do not want to cancel this event, click Cancel. 

 

Creating a Program 

ABOUT CREATING A PROGRAM 

EventCenter allows you to group live or recorded events in a program for a specific 
project, product, or audience. A program allows attendees to conveniently enroll for all its 
events at one time. All the events in a program share the same enrollment form. After you 
add events to a program, you can obtain the URL of the program from the program 
information page and invite participants to enroll for the associated events by sending 
them the URL. 

CREATING A PROGRAM 

You can create a program to group your live or recorded events. 
 
To create a program: 

1 Do either of the following: 
a. On the left navigation bar, click Manage Programs > Create New Program. 
b. On the Schedule an Event page or Edit Event page, under Event Time and 

Duration, click New program. 
2 The event that you are scheduling or editing is automatically added to this new 

program. 
3 On the navigation bar, click Manage Programs > List of Programs > New 

program. The Create a program page appears. 
4 Specify the options on the page, and then click Create program. 
5 If you created the new program from the Schedule an Event or Edit Event page, 

click OK in the message box, informing you that adding this event changes its 
enrollment options to be the same as those of the program.   

6 This program displays on the Manage Programs page. 

OBTAINING THE PROGRAM WEB ADDRESS 

The program information page contains the Web address, or URL, for the program. You 
can invite attendees to enroll for the events in the program by sending them the URL. 
 
 



  

To obtain the program Web address: 
1 On the navigation bar, expand Manage Programs, and then click List of 

Programs. The Manage Programs page appears. 
2 In the Topic column, click the title of the program that you want to view. 
3 The program information page appears. 
4 The URL is displayed next to Program URL. 

ABOUT THE CREATE A PROGRAM PAGE 

To access this page, do any of the following: 
 On the left navigation bar, click Manage Programs > Create New Program. 
 On the Schedule an Event page or Edit Event page, under Event Time and 
Duration, click New program. 
 The event that you are scheduling or editing is automatically added to this new 
program. 
 On the navigation bar, click Manage Programs > List of Programs > New 
program.  

 
What you can do on this page 

 Specify the program details. 
 Specify the enrollment options. 
 Customize the program information page using the HTML code. 

 
Options on this page 
Use this option  To 
Program name  Type the title of the program.  
Description  Type a description for the program. 

You can format the description using the HTML code. 
Expected 
enrollment  

Specify the expected number of enrollees. 

Budget  Specify the budget for the program. 
Email  Type the host's email address. 
Program status  Specify whether the program is Listed or Unlisted. 

A Listed program appears on the List of Events by Program page for 
anyone who visits your EventCenter web site. 
An Unlisted program does not appear on the List of Events by 
Program page. Attendees can view the upcoming events in the 
program if you send them the URL for the program. 

Enrollment ID 
required  

Specify whether attendees must enroll before they can join the 
events in the program. 

Password 
required to enroll  

Specify whether to require a password before an attendee can enroll 
for the events in the program. 

Customize 
enrollment form  

Customize the enrollment form by clicking Customize. 
The way you customize a program enrollment form is the same as 
you would an event enrollment form.  
All events in a program share the same enrollment form. 

Invite friends  Allow enrollees to invite their friends to the events in the program. 
Destination URL 
after enrollment  

Specify a Web address, or URL, that displays once an attendee 
finishes enrolling for an event in the program. 

Images  Upload photos that you want to show on the program information 
page. 
After uploading the images, you reference to those images from the 
Custom HTML Area section. 



  

Custom HTML 
Area  

Format this area using the HTML code, including referencing to the 
images you upload in the Images section. 
Use the drop-down list to place this customized area above or 
bellow the title of the program. 

 

ADDING LIVE EVENTS TO A PROGRAM 

You can add events to a program from either of the following pages: 
 the Schedule an Event page or Edit Event page 
 the Manage Programs page 

 
To add a live event to a program when scheduling or editing the event: 

1 On the Schedule an Event page or Edit Event page, under Event Time and 
Duration, choose a program in the Program drop-down list. 

2 Click OK in the message box, informing you that adding this event changes its 
enrollment options to be the same with those of the program. 

 
To add a live event to a program from the Manage Programs page: 

1 On the navigation bar, expand Manage Programs, and then click List of 
Programs. The Manage Programs page appears. 

2 In the Topic column, click the title of the program to which you want to add an 
event. 

3 Do one of the following: 
a. If you have already scheduled the event that you want to add to the program, 

click the Add other events to this program link. The window that appears 
lists the events you have scheduled. 

b. Select the event that you want to add to the program, and then click Add. 
Click OK in the message box, informing you that adding this event changes 
its enrollment options to be the same with those of the program. Then click 
Continue. 

c. If you have not scheduled the event that you want to add to the program, 
click New event to schedule the event and add it to the program at the same 
time. 
Note: All events in a program share the same enrollment form. Attendees can choose to enroll for 
all the events in a program at one time. 

ADDING RECORDED EVENTS TO A PROGRAM 

If you have recorded events that you hosted, you can add them to a program. 
 
To add a recorded event to a program: 

1 On the navigation bar, expand Manage Programs, and then click List of 
Programs. The Manage Programs page appears. 

2 In the Topic column, click the title of the program to which you want to add a 
recorded event. 

3 Click the Add other recordings to this program link. 
4 In the window that appears, select the recordings that you want to add to the 

program and then click Add. 
5 Click Continue in the window that appears. 

 

 



  

VIEWING, MODIFYING, AND DELETING A PROGRAM 

Your EventCenter web site displays all the programs that you and the other hosts created 
on the Manage Programs page. You can view a program and add events or recordings to 
it at any time. 
Note: You cannot modify or delete the programs the other hosts created. 
 
To obtain information about a program: 

1 On the navigation bar, expand Manage Programs, and then click List of 
Programs. The Manage Programs page appears. 

2 In the Topic column, click the title of the program that you want to view. The 
program information page appears. 

 
To modify a program: 

1 On the navigation bar, expand Manage Programs, and then click List of 
Programs. The Manage Programs page appears.  

2 In the Topic column, click the title of the program that you want to modify. 
3 Click Edit program. The Edit a program page appears. 
4 Make your changes, and then click Update program. You receive an automatic 

email message about this update. 
 
To delete a program you created: 

1 On the navigation bar, expand Manage Programs, and then click List of 
Programs. The Manage Programs page appears. 

2 Select the check box for the program you want to delete. 
3 Click Delete. 
4 Click OK to confirm the deletion. The Program Deleted page appears. 

Note: The programs you created have check boxes next to them. 

Tracking Your Enrollees 

ABOUT TRACKING YOUR ENROLLEES 

EventCenter allows you to gauge the effectiveness of the different methods you use to 
market your events by tracking where attendees enroll from. 
 
To track your enrollees, you add a source ID to the end of the event URL that attendees 
click to enroll for the event. For example, you promote your events by running 
advertisements through various media, such as banner advertisements, magazines, 
newspapers, and so on. You can assign a source ID for each promotional medium. 
EventCenter captures the source ID when an attendee enrolls from a particular medium 
using the event URL. 
 
Your site administrator can then generate an enrollment report that shows each enrollee's 
source ID. You can compare and analyze which marketing method is more effective than 
another. 
 
There are two ways of appending a source ID to an event URL: 

 Manually append a source ID by adding &SourceId= to the event URL and publish 
this new URL in your promotional medium. 
 Associate a source ID with a vendor's email address on the Event Information 
page, if you use third-party email vendors to forward your invitation email message 
to potential attendees. 



  

MANUALLY APPENDING A SOURCE ID TO YOUR EVENT URL 

You can manually append a source ID to your event URL. To obtain the event URL, you 
must first schedule an event. 
 
To manually append a source ID to your event URL: 

1 Obtain the event URL by doing either of the following: 
a. Log in to your EventCenter web site, and then click MyWebEx. Under the 

Scheduled tab, click the topic of the event for which you want to assign a 
source ID. 

b. Open your confirmation email message, and then click the appropriate link.  
2 If the Log In page appears, type your user name and password, and click Log In.  
3 The Event Information page appears. The event URL appears next to Event 

address for attendees.  
4 Add &SourceId=xxx at the end of the URL and then publish it in your promotional 

medium. 
5 For example, an event URL with a source ID can be 

https://[eventURL]&SourceId=CompanyWeb site or 
https://[eventURL]&SourceId=anynumber  
Note: You can specify up to 512 characters, in either letters or numbers, for a source ID. 

ADDING A SOURCE ID FROM THE EVENT INFORMATION PAGE 

You can specify a source ID and then associate it with a vendor's email address from the 
Event Information page. 
 
To associate source IDs with vendor emails: 

1 Go to the Event Information page by doing either of the following: 
a. Log in to your EventCenter web site, and then click MyWebEx. Under the 

Scheduled tab, click the topic of the event for which you want to assign a 
source ID. 

b. Open your confirmation email message, and then click the appropriate link 
for viewing or editing your event.  

2 If the Log In page appears, type your user name and password, and click Log In. 
3 On the Event Information page that appears, go to the Email Messages section. 
4 Under Send invitation emails to, select Vendors. 

5 Specify up to three vendors' email addresses in the Email address boxes and 
type source IDs in the corresponding Source ID boxes. 
Note: You can specify up to 512 characters, in either letters or numbers, for a source ID. For example, 
a source ID can be company web site or any number. 



  

6 Click Send Emails. The vendors receive an invitation email message that they 
can forward to potential attendees. The email message includes an event URL 
with the source ID that you associated with a particular vendor. If an attendee 
enrolls for the event from that particular vendor's invitation email message, 
EventCenter captures the source ID for the attendee. 

Managing Enrollment Requests 

ABOUT MANAGING ENROLLMENT REQUESTS 

You can manage attendees' enrollment requests by doing the following: 
 Automatically approve enrollment requests by attendees.  
 Manually approve or reject enrollment requests if you required approval when 
scheduling or editing the event. 
 Send email messages to enrollees about their enrollment status--that is, pending, 
approved, or rejected. 
 Send reminder email messages to the attendees whose enrollment has been 
approved. 

APPROVING OR REJECTING ENROLLMENT REQUESTS 

If you required approval for enrollment requests when scheduling or editing an event, you 
must review and manually approve or reject the requests. 
To approve or reject enrollment requests for an event: 

1 Log in to your EventCenter web site. 
2 Optional. To specify that attendees will receive enrollment status email messages 

once you process their requests, do so on the Schedule an Event or Edit Event 
page.  

3 Click MyWebEx > My Meetings. The My WebEx Meetings page appears. The 

page shows the number of requests that are pending , accepted , and 

rejected   for each scheduled event. 
4 Find the event, and then click the link for one of the following: 

a. Requests Pending  

--Each pending request lists the enrollee's name, the enrollee's email 
address, and the date and time that the enrollee submitted the request. 

b. Requests Approved  

--Each accepted request lists the enrollee's name, the enrollee's email 
address, and the date and time that the enrollee submitted the request. 

c. Requests Rejected  

--Each rejected request lists the enrollee's name, the enrollee's email 
address, and the date and time that the enrollee submitted the request. 

5 Optional. To review details about each enrollment, on the page that appears, 
click the link for the name of the enrollee. 



  

6 Select Approved or Rejected for each individual enrollee or do one of the 
following, as appropriate: 
a. To accept all requests for this event, click Accept All. 
b. To make all requests pending for this event, click Make All Pending. 
c. To reject all requests for this event, click Reject All. 

7 Click Update. The email message for approved enrollees contains the enrollment 
ID, event password, if any, event number and a link they can click to join the 
event. 

SENDING EMAIL REMINDERS TO ENROLLEES 

You can send email reminders to attendees whose enrollment has been approved. 
 
To send email reminders to enrollees: 

1 Log in to your EventCenter web site. 
2 Click MyWebEx > My Meetings. The My WebEx Meetings page appears. The 

page shows the number of requests that are pending , approved , and 

rejected for each scheduled event. 
3 Find the event for which you want to send reminder email and then click the link 

under the Requests Approved symbol . 
4 On the page that appears, click Send Email. 
5 In the message box that appears, click OK. 
6 On the Email confirmed page that appears, click OK. 

Note: When scheduling or editing an event, you can specify that approved enrollees automatically 
receive email reminders at the date and time you specify.  

Conducting a Practice Session 

ABOUT PRACTICE SESSIONS 

Practice sessions allow the host, presenter, and all other panelists to practice the event 
before starting it for all participants. In a sense, practice sessions are similar to working 
behind a curtain for dress rehearsals. Practice sessions are not visible to event 
participants, but the event team can perform all event functions in the practice session. To 
prevent distractions during a practice session, the attendees' chat is not visible to the 
event team. 

SETTING UP A PRACTICE SESSION 

Before the host starts a practice session, all panelists should join the event. The host, 
presenter, and panelists should have all presentation materials ready to share in the 
practice session. 
Notes: 

• Create a slide presentation for attendees to view while the production team is in a practice session. 
Open the slide presentation and set it to autoplay before you start the practice session. If you do not 
have a presentation for attendees to view while a practice session is in progress, they see a message 
in their Event windows stating that the production team is in a practice session. 

• Start the practice session early enough before the event so you can finish it before the time your event 
is scheduled to start. 

 
 
 
 



  

The following table outlines what the event team and attendees view once the host starts 
a practice session. 
  

Feature Production Team Attendees 
Participant 
lists  

Production team can view the 
participants in the Host, Presenter, 
and Panelists list. 
Attendee list is grayed out.  

Attendees can view Attendee 
list.  
Host, Presenter, and Panelist s 
lists are grayed out.  

Q & A 
sessions  

Production team can use the Q & A 
session to communicate with each 
other.  
Production team can view questions 
sent from attendees.  

If the host grants Q & A 
privileges, attendees can send 
questions to each other or to the 
production team.  

Chat  Chat defaults to Host, Presenter, and 
Panelist.  
The production team cannot see chat 
from attendees. 
The production team can send chat to 
attendees by selecting All in the Chat 
drop-down list.  

Attendees cannot view the chat 
within a practice session unless 
a production team member 
sends chat to All. 
Attendees cannot chat with the 
production team. 
If the host grants chat privileges, 
attendees can chat with each 
other.  

Document 
sharing  

Production team cannot view 
documents, presentations, or 
applications that were opened before 
the host started the practice session.  
Names on Event window tabs of 
documents or presentations opened 
before the practice session are grayed 
out.  

Attendees can view documents 
or presentations shared before 
the host starts the practice 
session. 
Attendees cannot view any 
documents or presentations 
shared within the practice 
session. 

Application 
sharing  

The host must close any applications 
shared before starting the practice 
session. A message appears 
prompting the host or presenter to 
close the application.  
The host or presenter can share an 
application within the practice session, 
which the production team views.  

Attendees cannot view any 
applications after the host starts 
a practice session. 

Browser 
sharing  

The host must close any browser 
shared before starting the practice 
session. A message appears 
prompting the host or presenter to 
close the shared browser.  
The host or presenter can share a 
browser within the practice session, 
which the production team views.  

Attendees cannot view any 
shared browsers after the host 
starts a practice session. 

Recording 
and 
playback  

Recording and playback is available 
to the production team.  

Recording and playback is 
available to attendees (although 
attendees can only record 
presentations outside the 
practice session).  

Polling  Within a practice session, the poll 
coordinator can open a poll that was 

Attendees can view a poll 
opened before the host starts 



  

created or loaded (but not opened) 
outside the practice session.  
The production team views any 
opened polls within the practice 
session. 

the practice session. 
Attendees cannot view any polls 
opened within the practice 
session. 
If, within a practice session, the 
poll coordinator closes the poll 
that the attendees are viewing, 
the poll closes for the attendees. 

Video  The production team views video 
within the practice session.  

Attendees cannot view video 
after the host starts a practice 
session.  

STARTING A PRACTICE SESSION 

Once the host starts a practice session, attendees who have joined the event cannot view 
any activities in the practice session. 
Notes: 

• Only the host can start a practice session. 
• If a host designates a panelist or presenter as an attendee during a practice session, the attendee is 

removed from the practice session. 
 
To start a practice session: 

1 Optional: Open the presentation that attendees will view while the production 
team is in a practice session. Set the presentation to automatically advance 
pages. 
Note: Once the hosts starts a practice session, the presentation document or application that the host 
opened in the Event window before starting the practice session cannot be used by the production 
team. The host can only close the presentation. To use the same presentation in a practice session, 
the host must open it again after starting the practice session. 

2 In the Event window, on the Event menu, choose Start Practice Session.   
3 The practice session starts. The host, presenter, and panelists automatically join 

the practice session. Event attendees view any presentation that the host opened 
before starting the practice session or they see a message in the Event window 
that the production team is currently in a practice session.  

4 Open the presentation or any documents that the presenter will share during the 
event. 

5 Rehearse the event using all the features that the production team will use during 
the event.  

6 Before you end a practice session, close any documents or presentations that 
you are sharing if you do not want to share those with attendees once you end 
the practice session.  

ENDING YOUR PRACTICE SESSION 

When you are finished with your practice session, on the Event menu, choose End 
Practice Session. 
 
The practice session ends. Event participants can now view the activities in the Event 
window.  
Note: Once you end a practice session, attendees can view any loaded presentations, documents, whiteboards, 
polls, applications, or shared desktops that the production team shared within the practice session. Before ending 
a practice session, close anything that was shared within the practice session that you do not want to share with 
attendees.  
 
 
 



  

Understanding the Event Window 
The Event window displays the content viewer on the left side, where you share 
documents, applications, desktops, and other items with attendees. The right side of the 
Event window contains panels, which you can display or hide as you need them. 
This chapter gives you a quick overview of the Event window and the elements that 
compose it. 

A QUICK TOUR OF THE EVENT WINDOW 

The Event window provides the online environment where event participants interact. 
 
In the Event window, you can share documents, presentations, desktops, and Web 
content, send chat messages, coordinate polls, and perform other event management 
tasks. 

YOUR FIRST LOOK OF THE EVENT WINDOW 

The following figure shows the basic components of the Event window: 
 menu bar 
 content viewer 
 sharing icons in the upper left corner, which provide easy access to the 
presentations, documents, applications, desktops, or whiteboards that you want to 
share 
 panels, which you can manipulate by using a mouse click to open, close, and 
minimize them 



  

MENU BAR 

The following table describes what you can do with each menu. 

 

Menu  Description 
File  Provides commands for saving, opening, or printing files during an event; 

and ending or leaving an event. 
Edit  Provides commands for editing shared content in the content viewer. 
Share  Provides commands for sharing documents, presentations, applications, 

Web browsers, desktops, multimedia Web content, and whiteboards. 
View  Provides commands for displaying information in the content viewer on a 

host's, presenter's, or attendee's screen. 
Communicate  Provides commands for the audio conference. 
Participant  Provides commands pertaining to participants, such as inviting a 

participant to an event, assigning roles and privileges, and so on. 
Event  Provides commands pertaining to the event, such as viewing event 

information and restricting access to the event. 
Help  Provides information about the EventCenter service 

CONTENT VIEWER 

The content viewer displays one or more documents, presentations, applications, and 
whiteboards that you share during an event. Tabs at the top of the viewer allow you to 
switch among multiple shared documents, presentations, whiteboards, and Web contents. 

SHARING ICONS 

You can open a document, whiteboard, desktop, or application to share using the sharing 
icons in the upper left corner. 

 

 

 



  

TOOLS FOR SHARING 

As you start sharing documents and applications during your event, tools are available at 
your fingertips. 
 
In the following figure, the host has opened several presentations to share with event 
participants. Documents and whiteboards you have opened appear as tabs at the top of 
the Event window. 

You have access to: 
 annotation tools for highlighting and referring to elements in the presentation or 
application you are sharing 
 view tools for displaying document and presentations in different ways, such as 
showing thumbnails of the pages 
 Previous Page and Next Page buttons, for moving around in a document 

ANNOTATION TOOLS 

The following figure and table describe what you can do with the annotation tools. 

 
 
 
 
 
 
 
 
 
 
 



  

Tool Description 
Pointer  Lets you point out text and graphics on shared content. The pointer 

displays an arrow with your name and annotation color. To display the 
laser pointer, which lets you point out text and graphics on shared content 
using a red "laser beam," click the downward-pointing arrow. Clicking this 
button again turns off the pointer tool. 

Text  Lets you type text on shared content. Attendees can view the text once you 
finish typing it and click your mouse in the content viewer, outside the text 
box. 
To change the font, on the Edit menu, choose Font. Clicking this button 
again turns off the text tool. 

Line  Lets you draw lines and arrows on shared content. For more options, click 
the downward-pointing arrow. Clicking this button again closes the 
Rectangle tool. 

Rectangle  Lets you draw shapes, such as rectangles and ellipses on shared content. 
For more options, click the downward-pointing arrow. Clicking this button 
again closes the Rectangle tool. 

Highlighter  Lets you highlight text and other elements in shared content. For more 
options, click the downward-pointing arrow. Clicking this button again 
closes the Highlighter tool 

Annotation 
Color  

Displays the Annotation Color palette, on which you can select a color to 
annotate shared content. Clicking this button again closes the Annotation 
Color palette. 

Eraser  Erases text and annotations or clears pointers on shared content. To erase 
a single annotation, click it in the viewer. For more options, click the 
downward-pointing arrow. Clicking this button again turns off the eraser 
tool. 

 

VIEW TOOLS 

The following figure and table describe what you can do with the view tools. 

 
Tool Description 
Standard 
View/  
View 
Thumbnails  

Clicking Standard View displays the shared content as you would 
normally view it. To display thumbnails, or miniatures, of shared pages, 
slides, or whiteboards to the side of the content, click View Thumbnails. 
This tool helps you locate a page or slide quickly. 
Click Standard View to return to normal viewing of the shared content. 

Full-Screen 
View  

Displays shared content in a full-screen view. Helps you to ensure that 
participants can view all activities on your screen. Also helps to prevent 
participants from viewing or using other applications on their screens 
during a presentation. 



  

Press ESC on your keyboard to return to the content viewer. 
Zoom In/  
Zoom Out  

Lets you display shared content at various magnifications. Click this 
button, and then click the page, slide, or whiteboard to change its 
magnification. For more magnification options, click the downward-
pointing arrow. 

Sync 
Displays for 
All  

For presenters, synchronizes all participants' displays with your display. 
Helps to ensure that all participants are viewing the same page or slide, 
at the same magnification as in your display. 

 

Working with the Panels 

PANELS OVERVIEW 

The panels on the right side of the Event window are very flexible. You can open, expand, 
or close them quickly and easily. You can also minimize all the open panels to icons, 
providing greater space for sharing documents, applications, and other items with event 
participants. 

 
Your service selects which panels display initially. 
 



  

MINIMIZING AND RESTORING PANELS 

Minimizing and restoring individual panels has no effect on other participants' displays. 
Notes: 

• For the presenter, if you minimize all open panels using the Minimize all command on the Select Panel 
menu, those panels are also minimized for the other participants. 

• For the presenter, if you use the Restore Panels command after you have minimized panels using the 
Minimize all command, those panels also display for the other participants. 

 
To minimize a panel: 

1 Click the Minimize icon on the title bar of the panel you want to minimize. 
2 The panel no longer displays. It appears as an icon on the icon tray at the top of 

the panels. See the following figure. 

To restore a minimized panel: 

1 Click its icon on the icon tray. 

To quickly minimize all panels: 
1 On the icon tray, click Panels. The Select Panel menu appears. 

 
2 On the Select Panel menu, choose Minimize all. The open panels shrink to icons 

on the icon tray. The content viewer expands. 

To quickly restore all minimized panels: 
1 In the icon tray, click Panels. The Select Panel menu displays. 
 

2 On the Select Panels menu, choose Restore Panels. Minimized panels now 
display. The content viewer returns to its previous state. 



  

EXPANDING AND COLLAPSING PANELS 

Expanding and collapsing panels has no effect on other participants' displays. 
 
To collapse a panel: 

1 Click the icon in the upper left corner of a panel to collapse it. The panel 
collapses, leaving only the title bar visible. 

 

 
To expand a panel: 

1 If a panel is collapsed (you can see only its title bar), click the icon in the left 
corner of the title bar to expand it. 

OPENING AND CLOSING PANELS 

You can hide a panel completely so it does not display as an icon on the icon tray. For the 
presenter, if you close a panel, that panel also closes for attendees. It remains closed for 
all attendees until you open the panel again. 
 
To close a panel: 

1 On the icon tray above the panels, click Panels. The Select Panel menu 
displays. 

2 On the Select Panel menu, click to remove the check mark next to the panel you 
want to close. The panel no longer displays, and it is unavailable as an icon on 
the icon tray.   

 



  

3 If you close the last remaining panel, the large panel area on the right side of the 
screen disappears. You still can access the panels through the Select Panel 
menu by clicking the Panels button. 

 
To open a panel: 

1 On the icon tray above the panels, click Panels. The Select Panel menu 
displays. 

2 On the Select Panel menu, click to place a check mark next to any panel you 
want to open. The panel you selected displays. This panel is now available for all 
participants. 

RESETTING THE PANELS 

You can return the panels to the display settings that were preset by your service. 
 
To reset the panels: 

1 On the icon tray above the panels, click Panels. The Select Panel menu 
displays. 

2 On the Select Panel menu, choose Reset to default. The panels return to the 
display settings originally selected by your service. The size, order, and location 
of the panels are reset to their original settings. 

ACCESSING PANEL OPTIONS 

You can access the options related to any panel. Right-click the panel title bar to see a 
menu of commands related to the panel. 
  

Panel Options 
Participants  Sound Alerts: Lets you choose a sound to play when a participant: 

Joins an event 
Leaves an event 
Selects the Raise Hand button on the Participants panel. 
Attendee Privileges: Available for only the event host. Displays the 
Attendee Privileges dialog box.  
My Information: Lets you specify a URL or Web address that you want to 
make available during the event. To access the web site that you specify, 

event participants can click the icon next to the host's or presenter's 
name on their Participants list. 

Chat  Sound Alerts: Lets you choose the kinds of chat messages for which you 
want a sound to play. Select a sound from the drop-down list or click 
Browse to find a sound in a different location on your computer. 
Attendee Privileges: Available for only the event host. Displays the 
Attendee Privileges dialog box.  

Media 
Viewer  

Share Multimedia: Available for only the presenter. Lets you share 
multimedia Web content in the media viewer on this panel. 
Stop Multimedia Sharing: Available for the presenter, who has started 
sharing multimedia content. 

RESIZING THE CONTENT VIEWER AND PANELS AREAS 

You can control the size of the content viewer by making the panel area narrower or 
wider. 
 
 



  

To change the size of the content viewer and panels: 
 Click the dividing line between the content viewer and the panels. 
 Drag the line to the left to make the area devoted to the panels wider. 
 Drag the line to the right to make the content viewer larger. 

Accessing Panels in Full-Screen View 

OVERVIEW OF FLOATING ICON TRAY 

While you are viewing a shared application, desktop, or Web browser, the presenter can 
switch between a standard window and full-screen view. In full-screen view, you can 
access the panels from a floating icon tray located in the lower right corner of your screen. 
The following figure shows an example of the floating icon tray that you see if you are 
sharing an application, a presentation, document, or whiteboard. The icons on the tray 
represent the panels that you have minimized. 
The following figure shows an example of the floating icon tray that you see if you are 
sharing your desktop. The icons on the tray represent the panels that you have 
minimized. 

DISPLAYING A PANEL WHILE IN FULL-SCREEN VIEW 

While you are in full-screen view, you can display any panel from a floating icon tray 
located in the lower right corner of your screen. 
 
The following figure shows an example of the floating icon tray that you see if you are 
sharing an application, a presentation, document, or whiteboard. The icons on the tray 
represent the panels that you have minimized. 



  

 
The following figure shows an example of the floating icon tray that you see if you are 
sharing your desktop. The icons on the tray represent the panels that you have 
minimized. 

 

DISPLAYING A PANEL WHILE IN FULL-SCREEN VIEW 

While you are in full-screen view, you can display any panel from a floating icon tray 
located in the lower right corner of your screen. 
 
To display a panel while in full-screen view: 

 Click its icon on the floating icon tray. For example, to display the Chat panel, click 
the Chat icon. The panel "floats" on top of the shared document, presentation, web 
browser or other shared item. To move the panel, drag the title bar of the panel. 

 
 

DISPLAYING ALL PANELS WHILE IN FULL-SCREEN VIEW 

You can have all panels on the icon tray "float" on top of the shared document, 
presentation, Web browser, or other shared item. 
 
To display all panels while in full-screen view: 

1 On the floating icon tray, click the Select Panel button. 
2 On the Select Panel menu, choose Float All Panels. All panels on floating icon 

tray display. 
 



  

What you can do 
 Resize individual panels using the Resize Control in the bottom right corner of any 
floating panel. 

ORGANIZING THE FLOATING PANELS 

As you open the panels to answer a question or chat with a participant, you may find that 
you need to arrange the panels. 
 
To organize the floating panels: 

1 On the floating icon tray, click the Select Panel button. 
2 On the Select Panel menu, choose Open Right Panel. A large panel appears on 

the right side of your screen. The icon tray now resides at the top of the right 
panel. 

 
What you can do 

 Drag any floating panels into this larger panel. Panels resize to fill the space. 

 Drag any panel out of the larger panel to "float" it. 
 Switch between the panel view and full-screen view by choosing Open Right 
Panel or Close Right Panel. 



  

SHARING DOCUMENTS OR SOFTWARE WHILE IN FULL-SCREEN 
VIEW 

In full-screen view, you have access to sharing and viewing options from the floating icon 
tray. 

WHEN SHARING A DOCUMENT, WHITEBOARD OR WEB CONTENT 

If you are sharing a document, whiteboard, or web content in full-screen view and have 
opened several other documents, whiteboards, or Web contents, you can switch to share 
any of those or do another type of sharing. 
 
To display a different document in full-screen view: 

1 On the floating icon tray, click the Select Panel button. 
2 On the Select Panel menu, choose Select Document. You see a list of 

documents, whiteboards, or Web contents that are currently open in this event. 
3 Select the document you want to share. 

To select another sharing option: 
1 On the floating icon tray, click the Select Panel button. 
2 On the Select Panel menu, choose Share. You see the list of sharing commands. 
3 Choose the kind of sharing you want to do. 

To match attendees' display to your display: 
1 On the floating icon tray, click the Select Panel button. 
2 On the Select Panel menu, choose View > Synchronize Views. All attendees' 

displays now match your display. 



  

WHEN SHARING AN APPLICATION 

If you are sharing an application in full-screen view, you can share another application or 
do another type of sharing at any time. 
 
To share a different application: 

1 On the floating icon tray, click the Select Panel button. 
2 On the Select Panel menu, choose Select Application. The Application Share 

dialog box appears. 

3 Select the application you want to share or click New Application to open an 
application not already running on your desktop. 

4 Click Share. 
 
To select another sharing option: 

1 On the floating icon tray, click the Select Panel button. 
2 On the Select Panel menu, choose Share. You see the list of sharing commands. 
3 Choose the kind of sharing you want to do. 



  

To match attendees' display to your display: 
1 On the floating icon tray, click the Select Panel button. 
2 On the Select Panel menu, choose View > Synchronize Views. All attendees' 

displays now match your display. 

WHEN SHARING A WEB BROWSER 

When you are sharing a Web browser in full-screen view, you can do another type of 
sharing at any time. 
 
To select another sharing option: 

1 On the floating icon tray, click the Select Panel button. 
2 On the Select Panel menu, choose Share. You see the list of sharing commands. 
3 Choose the kind of sharing you want to do. 

To match attendees' display to your display: 
1 On the floating icon tray, click the Select Panel button. 
2 On the Select Panel menu, choose View > Synchronize Views. All attendees' 

displays now match your display. 
 



  

WHEN SHARING YOUR DESKTOP 

When you are sharing your desktop in full-screen view, you can do another type of 
sharing at any time. 
 
To select another sharing option: 

1 On the floating icon tray, click the Select Panel button. It is the last button on the 
floating icon tray. 

2 On the Select Panel menu, choose Share. You see the list of sharing commands. 
3 Choose the kind of sharing you want to do. 

To match attendees' display to your display: 
1 On the floating icon tray, click the Select Panel button. It is the last button on the 

floating icon tray. 
2 On the Select Panel menu, choose View > Synchronize Views. All attendees' 

displays now match your display. 

Understanding Panel Alerts 

OVERVIEW OF PANEL ALERTS 

If you have minimized or collapsed the Chat, Q & A or Participants panels, and any of 
those panels requires your attention, you see an alert on that panel. 
 
Here are the reasons for seeing alerts: 

 A Raise Hand indicator appears in your Participants list. 
 An attendee sends a chat message. 
 An attendee sends a question. 

ALERTS FOR MINIMIZED PANELS 

If you have minimized a panel, the icon representing that panel blinks for a few seconds 
and changes color to alert you to a change. 

 



  

 

ALERTS FOR COLLAPSED PANELS 

If you have collapsed a panel, the Expand/Collapse icon blinks for a few seconds and 
changes color to get your attention to a change. 

Managing an Event 

ABOUT MANAGING AN EVENT 

As the event host, you run the event using the features provided by your Event Manager. 
For example, you can: 

 invite additional attendees to the event 
 designate a presenter and panelists 
 transfer the host role to a panelist and reclaim the host role later 
 create a greeting message for attendees 
 control access to an event 
 record the event 
Notes: 

• A host must be an authorized user--that is, the host must have a user account. 
• After an event starts, the host is initially the presenter. The host can then designate a panelist 

as the presenter. 

OBTAINING INFORMATION ABOUT AN EVENT 

During an event, you can obtain the following information about the event. If necessary, 
you can instruct attendees about how to obtain this information. 

 event topic 
 location, or URL, of your EventCenter web site 
 event number 
 audio conference information 
 current host 
 current presenter 
 current user--that is, your name 
 current number of participants 

 
 



  

To obtain information about an event in progress: 
 In the Event window, on the Event menu, choose Information. 

INVITING ATTENDEES TO AN EVENT IN PROGRESS 

After you start an event, you can invite additional attendees to the event. You can invite 
them by one of the following methods: 

 By Email – Each person that you invite receives an invitation email message that 
includes information about the event--including the password, if any--and a link that 
the invitee can click to join the event. 
 By Phone – The person you invite receives a phone call at the number you specify. 
After following the voice instructions on the phone, the invitee joins the 
teleconference in the event. This option is available only if a teleconference is in 
progress in the event. 

 
To invite attendees to an event in progress by email: 

1 On the Participants panel, click the downward-pointing arrow on the Invite button, 
and choose By Email.  

2 Click Invite. A window appears. 

3 Click type each attendee's email address in the Attendee email addresses box.  
Separate each email address with a comma. Do not include spaces between 
addresses.  

4 Click Send invitation.   
5 Each attendee receives an invitation email message, which includes the 

following: 
a. a link that the attendee can click to join the event 
b. the event password, if you specified one 
c. audio conference information 
d. the event number, which the attendee must provide if your event is unlisted 

and he or she joins the event from your personal Meeting Room, instead of 
clicking the link in the email message 

CREATING A GREETING MESSAGE FOR ATTENDEES 

During an event, you can create a message for attendees and optionally specify that the 
message appears in attendees' Event windows once they join the event. You can write 
your own message or edit the default text. 
 
For example, in your message, you can welcome the attendee to the event or provide 
important information or special instructions about the event. 
 
To create a message or greeting during an event: 

1 In the Event window, on the Event menu, choose Welcome Message. The 
Create an Attendee Greeting window appears. 

 
 
 
 
 
 
 



  

 

 
 

2 Optional. Select the Display this message when attendees join the meeting 
check box if you want the message to appear for attendees when they join the 
event. 

3 Type your message in the Message box. 
4 Click OK. 

DESIGNATING A PRESENTER 

As the host, you are initially the presenter as well. During an event, you can designate 
any panelist as the presenter. You can also reassume the presenter role or change the 
presenter at any time. 
 
Changing the presenter discontinues any application, Web browser, or desktop sharing 
session currently in progress. However, any documents, presentations, or whiteboards 
that the current presenter is sharing remain in the content viewer of the Event window. 
 
To designate a presenter: 

1 On the Participants panel, select the name of the panelist whom you want to 
designate as the presenter. 

2 Do either of the following: 

a. On the Participants panel, click the Make presenter button .  
b. On the Participant menu, choose Change Role to > Presenter. 

3 The presenter indicator appears to the left of the panelist's name . 
 
To reclaim the presenter role: 

 On the Participants panel, select your own name, and then click the Make 
presenter button   

Note: If the presenter leaves the event, the host becomes the presenter. 

 



  

DESIGNATING A PANELIST 

During an event, you can designate any attendee as a panelist. You can also change 
panelists at any time.  
 
To designate a panelist: 

1 On the Participants panel, and in the attendees list, click View all attendees. The 
List of Attendees box appears. 

2 Select the name of the attendee whom you want to designate as a panelist and 
then click Promote to Panelist. The attendee's name appears in the panelists 
list. 

ABOUT PANELIST ROLES AND PRIVILEGES 

The host can designate any attendee as a panelist during an event. A panelist is a 
participant who is primarily responsible for assisting the presenter and participating in 
presentation. Any number of attendees can be panelists. 
 
A panelist can do the following during an event: 

 participate in discussions to which other attendees listen 
 serve as a subject matter expert in a Q & A session 
 view and answer questions by attendees in a Q & A session 
 respond to public and private chat messages 
 participate in a practice session 
 annotate shared documents 
 annotate shared applications, Web browsers, and desktops, if the presenter grants 
annotation control to the panelist 
 become a polling coordinator to manage polls 
 view feedback 
 record an event 
 save chat messages to a file 
 download files that the presenter publishes 

TRANSFERRING THE HOST ROLE 

As the event host, you can transfer the host role--and control of the event--to a panelist at 
any time. This option is useful if you need to leave an event for any reason. You can 
reclaim the host role at any time. 
 
To transfer the host role to a panelist: 

1 Optional. If you plan to reclaim the host role later, write down the host key that is 
displayed on the Info tab in the Event window's content viewer. 

2 On the Participants panel and in the panelists list, select the name of the panelist 
to whom you want to transfer the host role. 

3 On the Participant menu, click Change Role to > Host. A confirmation message 
appears, in which you can verify that you want to transfer control of the event to 
the panelist whom you selected. 

4 Click OK. 

RECLAIMING THE HOST ROLE 

If you have transferred control of an event to a panelist, you can gain control of the event 
by reclaiming the host role. 
 
 



  

To reclaim the host role: 
1 On the Participants panel, select your own name. 
2 On the Participant menu, choose Reclaim Host Role. The Reclaim Host Role 

dialog box appears. 
3 Type the host key in the Host key box. 
4 Click OK. 

Notes: 
• If you did not write down the host key before transferring the host role to another panelist, 

you can ask the current host to send you the host key in a private chat message. The host 
key appears on the current host's Info tab in the content viewer. 

• If you leave an event--whether intentionally or inadvertently--and then log back in to your 
EventCenter web site, you automatically become the event host once you rejoin the event. 
You can rejoin an event using your list of scheduled events under MyWebEx. 

RESTRICTING ACCESS TO AN EVENT 

Once you start an event, you can restrict access to it at any time. This option prevents 
anyone from joining the event, including attendees whom you invited to the event but 
have not yet joined it. 
 
To restrict access to an event: 

 In the Event window, on the Event menu, choose Restrict Access. Attendees can 
no longer join the event. 

 
To restore access to an event: 

 On the Event menu, choose Restore Access. 

REMOVING A PARTICIPANT FROM AN EVENT 

You can remove a panelist or an attendee from an event at any time. 
 
To remove an attendee from an event: 

1 On the Participants panel, and in the attendees list, click View all attendees.  
The List of Attendees dialog box appears. 

2 Select the name of the attendee whom you want to remove, and then click Expel.  
A confirmation message appears. 

3 Click Yes. The attendee is removed from the event. 
 
To remove a panelist from an event: 

1 On the Participants panel, and in the panelists list, select the name of the 
panelist whom you want to remove. 

2 On the Participant menu, choose Expel. A confirmation message appears. 
3 Click Yes. The panelist is removed from the event. 

Note: To prevent an expelled attendee from rejoining an event, you can restrict access to the event. 

LEAVING AN EVENT AS THE HOST 

If you want to leave an event but do not want to end the event for all participants, you can 
transfer the host role to a panelist before leaving. 
 
If you are participating in a call-back teleconference or an Internet phone conference, 
EventCenter disconnects you from the conference once you leave the event. 
 
To leave an event: 

1 In the Event window, on the File menu, choose End Event. The End Event dialog 
box appears. 

2 Select Leave this event without ending it. 



  

3 In the New Host drop-down list, choose the panelist to whom you want to transfer 
the host role. 

4 Click OK.   
5 If you have not yet saved annotated documents or presentations, poll 

questionnaire, poll results or chat messages, EventCenter asks you whether you 
want to save them before ending the event. Once you respond to the message, 
the Event window closes. 

ENDING AN EVENT 

Once you end an event, the Event window closes for all participants. If the event includes 
an integrated teleconference or an Internet phone conference, the conference also ends. 

Specifying Sound Preferences for Event Manager 

ABOUT SPECIFYING SOUND PREFERENCES 

During an event, you can specify sound alerts to play when: 
 you receive chat messages 
 participants take specific actions, such as joining or leaving the event 

Event Manager saves your sound preferences on your computer. However, if you start or 
join an event on another computer, you must specify your preferences again. 

ASSIGNING SOUND ALERTS TO CHAT MESSAGES 

You can assign a sound to play when you receive a chat message. Specifically, you 
choose to play a sound for one of the following occasions: 

 only if when you are not viewing the Chat panel 
 for only the first chat message that you receive in a thread 
 whenever you receive a chat message 

 
To assign sounds to incoming chat messages: 

1 In the Event window, on the Edit menu, choose Preferences. The Preferences 
dialog box appears. 

2 Click the Chat tab. The Chat tab options appear. 
3 Select the Play the selected sound check box. 
4 In the drop-down list, choose the occasion for which you want to assign a sound. 
5 Select a sound to play. You can do either of the following: 

a. Choose a sound in the Sound drop-down list. 
b. This list contains the names of all sound files that reside at the default 

location on your computer. 
6 Click Browse, and then select a sound file that resides in another folder. 
7 Optional. To play the currently selected sound, click the button. 
8 Click OK. 

Notes: 
• The default location on your computer for sound files is standard, and is based on your 

computer's operating system. On a computer running Windows, the default location is the 
Media folder. 

• You can copy other sound files of the appropriate types to the default location, or any other 
directory, to make them available in the Preferences dialog box.   

• On a computer running Windows, you can play any .wav file. 

 

 



  

ASSIGNING SOUND ALERTS TO PARTICIPANT ACTIONS 

During an event, you can assign sounds to play when a participant: 
 joins an event 
 leaves an event 

To assign sounds to participant actions: 
1 In the Event window, on the Edit menu, choose Preferences. The Preferences 

dialog box appears. 
2 Click the Participants tab. 
3 Under When a participant, select the check box for each action for which you 

want to play a sound. 
4 Do one of the following: 

a. In the drop-down list for each selected action, choose a sound to play. 
b. By default, the drop-down list contains the names of all sound files that 

reside at the default location on your computer. 
5 Click Browse, and then select a sound file that resides in another folder. 
6 Optional. To play the currently selected sound, click the Play Sound 

button . 
7 Click Apply and then click OK. 

Notes: 
• The Media folder is the default location on your computer for sound files. 
• You can copy other sound files to the Media folder, or any other directory, to make them 

available in the Preferences dialog box.   
• Sound files must have a .wav extension. 

Assigning Privileges during an Event 

ABOUT GRANTING PRIVILEGES TO PARTICIPANTS 

Once the event starts, participants automatically receive default privileges that allow them 
to perform activities during the event. You, as the event host, can grant additional 
privileges to participants. 
 
For example, you can allow participants to do the following event activities: 

 saving, printing, or annotating shared content in the content viewer 
 viewing thumbnails of pages, slides, or whiteboards in the content viewer  
 viewing any page, slide, or whiteboard of the current content the presenter is 
sharing in the content viewer 
 viewing any document, presentation, or whiteboard in the content viewer, 
regardless of the current content that the presenter is sharing 
 chatting with specific participants 
 recording the event 

GRANTING PRIVILEGES TO ATTENDEES 

You can grant privileges to or remove privileges from attendees during an event. 
 
To assign attendee privileges during an event: 

1 In the Event window, on the Participant menu, click Assign privileges to > 
Attendees. The Attendee Privileges dialog box appears. 

2 Do any of the following: 
a. To grant a privilege to all attendees, select its check box. 
b. To grant all privileges to attendees, select the All attendee privileges check 

box. 



  

c. To remove a privilege from all attendees, clear its check box. 
3 Click Assign. 

OVERVIEW OF ATTENDEE PRIVILEGES 

To access the Attendee Privileges dialog box, in the Event window, on the Participant 
menu, click Assign privileges to > Attendees. 
 
The following table describes each option in the Attendee Privileges dialog box. 
  

Under this area Use these options to allow attendees to 
Document Save --Save any shared documents, presentations, or whiteboards 

that appear in the content viewer. 
Print --Print any shared documents, presentations, or whiteboards 
that appear in the content viewer.  
Annotate -- Annotate any shared documents, presentations, or 
whiteboards that appear in the content viewer, using the annotation 
tools. 

View Attendee list --View the names of all other attendees on the 
Participants panel. If this option is unavailable, it means you have 
specified during scheduling that attendees can view only the names 
of the event host and the panelists on the Participants panel. 
Thumbnails --Display miniatures of any pages, slides, or 
whiteboards that appear in the content viewer, regardless of the 
current content the presenter is sharing in the content viewer. 
Any page --View and navigate between the pages or slides of the 
current document or presentation that the presenter is sharing in the 
content viewer.  
Any document --View and navigate between any document, 
presentation, or whiteboard that appears in the content viewer. 
Number of attendees --View the total number of attendees on the 
Participants panel. 

Event Record the event --Record all interactions during an event using 
WebEx Recorder and play back recordings at any time.  

Communications To let attendees chat with the following persons privately, select 
Private chat with. 
Host --Chat privately with only the event host. If an attendee sends 
a chat message to the host, it appears on only the host's Chat 
panel. 
Presenter --Chat privately with only the presenter. If an attendee 
sends a chat message to the presenter, it appears on only the 
presenter's Chat panel. 
Panelists --Chat privately with any panelist or all panelists. 
All attendees --Chat with either of the following: 
All Attendees , excluding the event host and panelists 
All Participants , including the event host and panelists, if you also 
selected all the other check boxes under Communications  

All Attendee 
Privileges 

Have all the attendee privileges. 

 

 



  

GRANTING PRIVILEGES TO PANELISTS 

To end an event: 
1 In the Event window, on the File menu, choose End Event. The End Event dialog 

box appears. 
2 Select End this event for all participants and then click OK.   
3 If you have not yet saved annotated documents or presentations, poll 

questionnaire, poll results, or chat messages, EventCenter asks you whether you 
want to save them before ending the event. Once you respond to the message, 
the Event window closes. 

 
You can grant privileges to or remove privileges from panelists during an event. 
 
To assign panelist privileges during an event: 

1 In the Event window, on the Participant menu, click Assign privileges to > 
Panelists. The Panelist Privileges dialog box appears. 

2 Do any of the following: 
a. To grant a privilege to all panelists, select its check box. 
b. To grant all privileges to panelists, select the All panelist privileges check 

box. 
c. To remove a privilege from all panelists, clear its check box. 

3 Click Assign. 

OVERVIEW OF PANELIST PRIVILEGES 

To access the Panelist Privileges dialog box, in the Event window, on the Participant 
menu, click Assign privileges to > Panelists. 
 
The following table describes each option in the Panelist Privileges dialog box.  

Under this area Use these options to allow panelists to 
Document Save -- Save any shared documents, presentations, or whiteboards 

that appear in the content viewer. 
Print --Print any shared documents, presentations, or whiteboards 
that appear in the content viewer.  
Annotate -- Annotate any shared documents, presentations, or 
whiteboards that appear in the content viewer, using the annotation 
tools, and use pointers on shared documents, presentations, and 
whiteboards. 

View Attendee list --View all attendees' names on the Participants panel. 
Thumbnails --Display miniatures of any pages, slides, or 
whiteboards that appear in the content viewer, regardless of the 
current content the presenter is sharing in the content viewer. 
Any page --View and navigate between the pages or slides of the 
current document or presentation that the presenter is sharing in the 
content viewer. 
Any document --View and navigate between any document, 
presentation, or whiteboard that appears in the content viewer. 

Event Record the event --Record all interactions during the event using 
WebEx Recorder and play back recordings at any time.  
Share documents --Share presentations or documents during the 
event. 

Communications To let panelists chat with the following persons privately, select 
Private chat with. 
Host --Chat privately with only the event host. If a panelist sends a 
chat message to the host, it appears on only the host's Chat panel. 



  

Presenter --Chat privately with only the presenter. If a panelist 
sends a chat message to the presenter, it appears on only the 
presenter's Chat panel. 
Panelists --Chat privately with any other panelist or all panelists. 
All attendees --Chat with either of the following: 
All Attendees, excluding the event host and panelists 
All Participants, including the event host and panelists, if you also 
selected all the other check boxes under Communications. 

All Panelist 
Privileges 

Specifies that attendees have all privileges. 

 

Managing Question and Answer Sessions 

ABOUT QUESTION AND ANSWER SESSIONS 

During a question-and-answer (Q&A) session, you can respond to questions that 
attendees ask during the event. A Q&A session provides instant text messaging similar to 
that in Chat, but: 

 Provides a more formal procedure for asking and answering questions in text 
format. 
 Groups each question and all its answers on the Q&A panel. 
 Displays visual cutes that help you to quickly identify questions that you have or 
have not answered. 
 Allows you to quickly send a standard response to questions for you which you 
cannot or do not want to answer immediately. 

You can save all text in a Q&A session to either a text file or a comma delimited (.csv) file 
for reference. 

ALLOWING PARTICIPANTS TO USE Q&A SESSIONS 

You can allow or prevent event participants from using Q&A during an event. 
 
To allow or prevent participants from using Q&A options: 

1 In the Event window, on the Event menu, choose Options. The Event Options 
dialog box appears. 

2 On the Communications tab, do one of the following: 
a. To allow participants to use Q&A sessions, select the Q&A check box. 



  

b. To prevent participants from using Q&A sessions, clear the Q&A check box. 
3 Click Apply and then OK.   

ANSWERING A QUESTION 

You can answer a question—publicly or privately—that was sent to you personally, one in 
which no respondent has previously answered, or one that another respondent has 
already answered. 
Note: You cannot answer a question that is currently selected or that has been answered by another presenter or 
panelist.  
 
To answer a question publicly: 

1 In the Event window, in the Panels list, select Q&A.  

2 Select the question in the list of queued questions. For example: 

A red Q appears next to an unanswered question in the queue of questions. A 
blue Q appears next to answered questions. 

3 Type your answer in the Response box. For example: 

4 Do one of the following: 
a. To answer a question privately, click Respond Privately. Your answer is 

sent to only the participant who asked the question. 
b. To send your answer to all session participants, click Send. The answer 

appears in the list of answered questions. 

DISMISSING A QUESTION 

You can choose to dismiss a question and send a standard or custom response to the 
questioner. 
Note: When you dismiss a question, the question remains in the questioner’s My Unanswered Questions list 
with your standard or custom response. 
 
To dismiss a question: 

1 In the Event window, the Panel list, select Q&A. 
Select the question in the list of queued questions. A red Q appears next to an 
unanswered question in the queue of questions. A blue Q appears next to 
answered questions. 

2 Click Respond Privately. The Respond Privately dialog box appears. 



  

 
3 Under Mode of Response, click Dismiss. 
4 To send the response privately, click Answer Privately. If you choose to answer 

privately, you cannot select the Standard (default) response. Type your answer in 
the Response box. Your answer appears in the participant’s list with (Privately) 
next to the answer. 

5 Under Response, do one of the following: 
a. To send the default response, select Standard. The following message is 

sent to the questioner:  
A: Thank you for your question. The information that you requested cannot 
be provided by any of the presenters during this session. 
For other selected respondents, the question remains in their Questions to 
Answer list with the following text: 
A: Dismissed question. 

b. Select Custom and then type your response in the Response box. If you 
want to save your custom response, click Save. 

6 Click Send. 
7 Click Yes in the confirmation box. The answer appears in the list of answered 

questions. 

 DEFERRING A QUESTION 

You can choose to defer a question to be answered later, and send a standard or custom 
response to the questioner. 
Note: When you defer a question, the question remains in the questioner’s My Unanswered Questions list with 
your standard or custom response. 
 
To defer a question: 

1 In the Event window, in the Panel list, select Q&A. 
2 Select the question in the list of queued questions. 

A red Q appears next to an unanswered question in the queue of questions. A 
blue Q appears next to answered questions. 

3 Click Respond Privately. The Respond Privately dialog box appears. 



  

 
4 Under Mode of Response, click Defer.  
5 To send the response privately, click Answer privately. If you choose to answer 

privately, you cannot select the Standard (default) response. Type your answer in 
the Response box. Your answer appears in the participant’s list with the 
(Privately) next to the answer. 

6 Under Response, do one of the following: 
a. To send the default response, select Standard. 

The following answer appears in the list of answered questions: 
A: Thank you for your question. Your question was deferred but will remain 
in the queue. A presenter will answer your question at a later time during this 
session. If your question is answered outside of the Q&A session, you can 
remove it from the queue. 

b. Select Custom and then type your response in the Response box. 
If you want to save your custom response, click Save. 

7 Click Send. The answer appears in the list of answered questions. 

EDITING AN ANSWER 

You can edit an answer before or after you send it. 
 
To edit your answer before you send it: 

 Highlight your answer or portions of your answer in the Response box and then edit 
it. The edited answer appears in the Response box. 

 
To edit your answer after you send it: 

1 In the event window, in the Panels list, select Q&A. 
2 In the questions and answers list, select the answer that you want to edit. The 

answer appears in the Response box. 
3 Edit your answer in the Response box. 
4 Click Resend. The reedited answer appears in the queue of answered questions 

placing it at the same point as your previous answer. 



  

DELETING AN ANSWER 

You can delete an answer after you have sent it. 
 
To delete your answer: 

1 Highlight you answer in the list. The answer appears in the Response box. 
2 Click Delete. A confirmation message appears. 
3 Click Yes. The answer is deleted from the recipient’s queue of answered 

questions. 

COPYING AND PASTING QUESTIONS AND ANSWERS 

You can copy and pasted questions and answers into the Q&A answer box or into a text 
file. 
 
To copy and paste questions and answers: 

1 In the Event window, in the Panel list, select Q&A. 
2 In the list of questions and answers, right-click the question or answer that you 

want to copy. From the menu that appears, click Copy Selected. 
3 Right-click in the Response box. From the menu that appears, click Paste. To 

paste into a text file, open the text editor, then click Paste. The text appears in 
the Response box or in your text editor. You can then edit, resend, or delete the 
text. 

UNLOCKING QUESTIONS AND ANSWERS 

You can choose to unlock questions and answers to you so other participants can edit, 
copy, or paste them once they are in the Q&A queue. 
 
To unlock a question or answer: 

1 In the Event window, in the Panel list, select Q&A. 
2 In the list of questions and answers, right-click the question or answer that you 

want to unlock. 
3 From the menu that appears, click Unlock Selected. 

SAVING A Q&A SESSION 

You can save questions and answers that appear in your Q&A panel to a .txt file. You can 
then view the file’s contents outside of an event by opening the file in a text editor. Once 
you save a new Q7A session to a file, you can save changes to the file or save a copy to 
another file. 
 
To save a new Q&A session: 

1 In the Event window, on the File menu, point to Save As. 
2 In the menu that appears, choose Questions and Answers. 
3 Choose a location at which to save the file. 
4 Type a name for the file. 
5 In the Save as type box, select either Text files (*.txt) or (CSV) Comma 

Delimited. 
6 Click Save. Event Manager saves the file at the location and format that you 

chose. 
Note: If no questions and answers appear in your Q&A message box, this option is unavailable. 

 
 
 
 



  

To save changes to a Q&A session that you previously saved: 
1 In the Event window, on the File menu, point to Save. 
2 In the menu that appears, choose Questions & Answers. Event Manager saves 

the changes to the existing Q&A file. 
Note: If no questions and answers appear in your Q&A message box, this option is unavailable. 

 
To save a copy of a Q&A session: 

1 In the Event window, on the File menu, point to Save As. 
2 On the menu that appears, choose Questions & Answers. The Save Questions 

and Answers dialog box appears. 
3 Do any or all of the following: 

a. Type a new name for the file. 
b. Choose a new location at which to save the file. 
c. Choose a different format for the file. 

4 Click Save. Event Manager saves the file with the changes that you made. 

OPENING A Q&A FILE 

If you saved a Q&A session to a file, you can open the file to display the questions and 
answers in a text editor. 
 
To open a Q&A file: 

1 Browse to the location that you saved the file. 
2 Double-click on the file to open it in either a text editor or spreadsheet program 

(depending on which format you saved it). 
Note: The names of Q&A files have either a .txt extension or a .csv extension. 

Managing Chat 

ABOUT MANAGING CHAT 

During an event, you can manage chat by granting chat privileges or removing them from 
all attendees. 
 
By default, only the presenter and panelists have all chat privileges and can chat with all 
participants publicly or privately. However, you can allow all attendees to communicate 
freely during an event. You can also remove chat privileges from attendees at any time. 
 
You can designate a participant as a chat moderator to ensure that attendees receive 
timely answers to their questions and to minimize interruptions. The moderator can 
answer attendees' questions via chat messages. At the beginning of the event, instruct 
attendees to use chat to ask questions and to direct their questions to the chat moderator. 

GRANTING CHAT PRIVILEGES 

At any time during an event, you can specify that all attendees or individual attendees can 
send chat messages to 

 all attendees or all participants 
 only the event host 
 only the presenter 
 only the panelists 
 any other attendee, privately 

 
You can also remove chat privileges at any time. 



  

To specify chat privileges for attendees during an event: 
1 Do either of the following: 

a. On the Chat panel, right-click the Chat title bar and then choose Attendee 
Privileges. 

b. In the Event window, on the Participant menu, choose Assign Privileges > 
Attendees. The Assign Privileges dialog box appears. 

c. Under Communications, select any of the check boxes for the chat privileges 
you want to grant to all attendees. 

2 Click Assign. 
Note: The event host and the presenter always have all chat privileges, regardless of the chat 
privileges that other participants have. 

OVERVIEW OF CHAT PRIVILEGES 

To set chat privileges for attendees or panelists, in the Event window, on the Participant 
menu, choose Assign Privileges > Attendees or Assign Privileges > Panelists. Then 
look under Communications. 
 
Private chat with: 

 Host – Selected by default, if the host did not specify privileges when scheduling a 
meeting. Specifies that attendees can chat with only the event host. If an attendee 
sends a chat message to the host, it appears in only the host's chat viewer. 
 Presenter – Selected by default, if the host did not specify privileges when 
scheduling a meeting. Specifies that attendees can chat with only the presenter. If 
an attendee sends a chat message to the presenter, it appears in only the 
presenter's chat viewer. 
 Panelist – Specifies that attendees can chat privately with any panelist or all 
panelists. 
 All attendees – Specifies that attendees can chat with either other attendees at 
once, not including the event host, the presenter, and all other panelists, or all 
participants at once, including all attendees, the event host, the presenter, and all 
other panelists. 

Using Chat 

ABOUT USING CHAT 

You can send and receive chat messages to and from event participants. All chat 
messages that you either send or receive appear on the Chat panel in the Event window. 
 
Chat is useful if you want to: 

 Communicate with other participants during an event that does not include an audio 
conference. 
 Send a private message to another participant. 
 Send brief information to all participants or a specific group of participants 
 Ask a question but do not want to interrupt the presenter 

 
During an event, the presenter can specify chat privileges for all participants. These 
privileges determine to whom participants can send chat messages. 

 

 



  

SENDING CHAT MESSAGES 

Depending on the chat privileges that the event host has granted to participants, you can 
send a chat message to: 

 Only the host 
 Only the presenter 
 Only the host and the presenter 
 All attendees at once, not including the event host, the panelists, and the presenter 
 All participants at once, including all attendees, the event host, the panelists, and 
the presenter 
 Another participant, privately 

 
To send a chat message: 

1 In the Event window, open the Chat panel. 
2 Type a message in the chat box. 

3 In the Send to drop-down list, select the recipients of the message. 
4 Click Send. 
5 The recipients receive the chat message on their Chat panels. The following 

figure shows an example. 

Note: If you join an event in progress, you can see only the chat messages that attendees send after 
you join the event. 

 
 
 



  

ASSIGNING SOUNDS TO INCOMING CHAT MESSAGES 

You can assign a sound to play when you receive a chat message. Specifically, you 
choose to play a sound for one of the following occasions: 

 Only if when you are not viewing the Chat panel 
 For only the first chat message that you receive in a thread 
 Whenever you receive a chat message 

 
To assign sounds to incoming chat messages: 

1 Do either of the following: 
a. On the Chat panel, right-click the Chat title bar, and then choose Sound 

Alerts. 
b. In the Event window, on the Edit menu, choose Preferences. 

2 The Preferences dialog box appears. 
3 Click the Chat tab. The Chat tab options appear. 
4 Select the Play the selected sound check box. 
5 In the drop-down list, choose the occasion for which you want to assign a sound. 
6 Select a sound to play. You can do either of the following: 

a. Choose a sound from the Sound drop-down list. This list contains the names 
of all sound files that reside at the default location on your computer. 

b. Click Browse, and then select a sound file that resides in another folder. 
7 Optional. To play the currently selected sound, click the button. 
8 Click OK. 

Notes: 
• The default location on your computer for sound files is standard, and is based on your 

computer's operating system. On a computer running Windows, the default location is the 
Media folder. 

• You can copy other sound files of the appropriate types to the default location, or any other 
directory, to make them available in the Preferences dialog box. 

• On a computer running Windows, you can play any .wav file. 

PRINTING CHAT MESSAGES 

You can print all the chat messages that appear on the Chat panel. 
 
To print chat messages: 

1 In the Event window, on the File menu, choose Print > Chat. A print dialog box 
appears. 

2 Optional. Specify printer options. 
3 Print. 

Note: If no chat messages appear on your Chat panel, this Chat option is unavailable. 

SAVING CHAT MESSAGES 

You can save chat messages you have sent or received in a new chat file. 
 
To save new chat messages: 

1 In the Event window, on the File menu, choose Save> Chat. The Save Chat As 
dialog box appears. 

2 Choose a location at which you want to save the file. 
3 Type a name for the file. By default, the name of the previous chat file you saved 

displays. You can save all chat messages in your current event to this existing 
file or save them to a new file. 

4 Click Save. Event Manager saves the chat messages in a .txt file at the location 
you selected. 
Note: If no chat messages appear on your Chat panel, this option is unavailable. 



  

SAVING CHANGES TO A CHAT FILE 

If you make changes to the messages on your Chat panel, you can save them to an 
existing chat file. 
 
To save changes to a chat file: 

 In the Event window, on the File menu, choose Save> Chat. Event Manager saves 
the changes to the existing chat file. 
Note: If no chat messages appear on your Chat panel, this option is unavailable. 

CREATING A COPY OF PREVIOUSLY SAVED CHAT MESSAGES 

If you have saved chat messages and want to create another copy of the messages, you 
can do so by saving the chat messages to a chat file with a different name. 
 
To create a copy of chat messages that has been previously saved: 

1 In the Event window, on the File menu, choose Save as > Chat. The Save Chat 
As dialog box appears. 

2 Do either or both of the following: 
a. Type a new name for the file. 
b. Choose a new location at which you want to save the file. 

3 Click Save. Event Manager saves the file at the location you chose. Its file name 
has a .txt extension. 

OPENING A CHAT FILE DURING AN EVENT 

If you saved chat messages to a file, you can display those chat messages on your Chat 
panel by opening the file. 
 
To open a chat file: 

1 In the Event window, on the File menu, choose Open > Chat. The Open Chat 
dialog box appears. 

2 Select the chat file that you want to open. The names of chat files have a .txt 
extension. 

3 Click Open. The chat messages appear on the Chat panel.  
Note: If there are already chat messages in your chat viewer, Event Manager appends the messages 
from the chat file to the existing messages. 

Polling Attendees 

ABOUT POLLING ATTENDEES 

During an event, you can poll attendees by presenting them with a questionnaire. 
Conducting a poll can be useful for gathering feedback from attendees, allowing 
attendees to vote on a proposal, testing attendees' knowledge of a topic, and so on. 
 
To conduct a poll, you must first prepare a poll questionnaire. You prepare a 
questionnaire during an event. To save time during an event, you can prepare a 
questionnaire by starting the event earlier than the scheduled time, save it, and then open 
it during the actual event. 
 
The host assigns the role of poll coordinator to a presenter or panelist. The poll 
coordinator is responsible for conducting the poll during the event. 
 



  

Once you close a poll, you can view the results and share them with attendees. You can 
also save the results of a poll for viewing outside an event. 

PREPARING A POLL QUESTIONNAIRE 

 Polling coordinator only  
On the Polling panel, you can create a poll questionnaire that includes multiple-answer, 
single-answer, or text questions. You can also specify options for displaying a timer 
during polling and poll results. Once you complete a questionnaire, you can open the poll 
at any time during an event. 

DESIGNATING THE ROLE OF POLLING COORDINATOR 

Host only  
In the beginning of an event, the host is the polling coordinator by default. You can assign 
the role of polling coordinator to a panelist.  
 
The poll coordinator is responsible for preparing and conducting the poll during the event. 
 
To designate the role of the polling coordinator: 

1 On the Participants panel and in the list of panelists, select the name of the 
panelist whom you want to designate as the polling coordinator. 

2 On the Participant menu, choose Change Role To > Polling Coordinator. The 
polling functions become available on the designated panelist's Polling panel. 

CREATING POLL QUESTIONS AND ANSWERS 

Polling coordinator only  
You can create a questionnaire at any time after you start an event. The following figure 
shows a portion of the Polling panel, which offers the tools you use to compose a 
questionnaire. 
To create a questionnaire: 

1 Open the Polling panel. 

2 In the Question section, select the type of question you want to create by doing 
one of the following: 
a. To create a multiple-answer question, select Multiple choice and then 

choose Multiple Answers in the drop-down list. 
b. To create a single-answer question, select Multiple choice and then choose 

Single Answer in the drop-down list. 
c. To create a text question, select Short answer. 

3 Click New. 
4 Type a question in the box that appears. 



  

5 In the Answer section, click Add. 
6 Type an answer in the box that appears. 
7 To type another answer, click Add once you finish typing an answer. 
8 The question and answers appear in the Poll Questions area. 
9 To add questions, repeat steps 2 to 7. 

 
The following figure shows an example of a poll questionnaire. 

EDITING A QUESTIONNAIRE 

Polling coordinator only  
You can change the type of a question and edit, rearrange or delete the questions and 
answers.  
 
To change the type of a question: 

1 Select the question by clicking it and then select the new type of question in the 
Question section. 

2 Click Change Type. 
 
To edit any question or answer that you typed: 

1 Select the question or answer by clicking it, and then click the Edit icon. 

2 Make your changes. 



  

To delete a question or an answer: 
 Select the question or answer by clicking it and then click the Delete icon. 

 
To rearrange questions or answers: 

 Select the question or answer by clicking it, and then click the Move Up or Move 
Down icon, as appropriate. 

To delete an entire questionnaire: 
1 Click Clear All. 
2 If you have not saved the questionnaire, a message box appears, asking whether 

you want to save it or not. 

DISPLAYING A TIMER DURING POLLING 

Polling coordinator only  
You can specify that a timer displays for attendees and yourself when a poll is in 
progress. 
 
To display a timer: 

1 Click Options at the bottom of your Polling panel. 
2 In the dialog box that appears, select Display and then type the length of time in 

the Alarm: box. 
3 Click OK. 

SPECIFYING OPTIONS FOR POLL RESULTS 

Polling coordinator only  
Poll results can contain the number of responses for each answer and the percentage of 
participants who choose each answer. When you are preparing a poll questionnaire, you 
can choose to base the percentage for each answer on either of the following: 

 the number of participants, including those who do not respond to the poll 
 the number of participants who submit at least one answer to the poll 

 
To specify options for poll results: 

1 Click Options at the bottom of your Polling panel. 
2 Select one or both of the following: 

a. Include no answer –Specifies that the poll results will include "non-
respondents," that is—participants who do not respond to any of the answers 
in the poll. 



  

b. Show number of responses – Specifies that the poll results for each 
answer will show the number of respondents out of the total number of 
participants in the poll. 

3 Click OK. 
Note: The total number of participants can be all participants in the poll or only those who respond to 
the poll, depending on whether you select Include no answer. If you clear the Include no answer check 
box, your poll results will base the percentage for each answer on only those who respond to the poll. 

OPENING A POLL 

Polling coordinator only  
After you finish preparing a poll questionnaire, you can open the poll. 
 
If you prepared your questionnaire in advance and saved it, you must first open it on the 
Polling panel.  
 
To open a poll: 

1 Open the Polling panel. 
2 Click Open Poll. The questionnaire appears on attendees' Polling panels. 

Attendees can now fill out the questionnaire. 
3 As attendees answer the questions, you can watch the polling status on your 

Polling panel. The following figure shows an example. 

4 Click Close Poll when the time is up. 
5 If you specify a timer and the poll times out, the poll automatically closes. 
6 Attendees can no longer answer questions.  
7 Once you close a poll, you can view the poll results and optionally share them 

with attendees. 

VIEWING POLL RESULTS 

Polling coordinator only  
Once you close a poll, you can view the complete results of the poll and share them with 
attendees.  
 
The following figure shows an example of your Polling panel after you close a poll. The 
Results column indicates the percentage of attendees who chose each answer. The Bar 
Graph column provides a graphic representation of each percentage in the Results 
column. 
 

 

 

 



  

Notes: 
• If you did not specify to show the number of responses when preparing the questionnaire, you see only 

the percentage for each answer. 
• The results of a poll are anonymous--that is, they do not indicate which attendees chose which answer. 

SHARING POLL RESULTS WITH PARTICIPANTS 

Polling coordinator only  
After you close a poll, you can share the poll results with participants. 
 
To share the results of a poll: 

1 In the Share with attendees section on your Polling panel, select Poll results. 
2 Click Apply. The results of the poll appear in the attendees' Polling panels, just 

as they appear in your Polling panel. 

SAVING A POLL QUESTIONNAIRE 

Polling coordinator only  
Once you create a poll questionnaire, you can save it as an .atp file. You can open the file 
for use in any event.  
 
If you make changes to a poll questionnaire after you save it, you can either save the 
changes to the same file or save a copy of the questionnaire to another file. 
 
To save a new poll questionnaire: 

1 On the File menu, choose Save > Poll Questions. The Save Poll Questions As 
dialog box appears. 

2 Choose a location at which to save the file. 
3 Type a name for the file. 



  

4 Click Save. Event Manager saves the poll questionnaire to a file at the location 
you specified. Poll questionnaire file names have an .atp extension. 

 
To save changes to a poll questionnaire that you previously saved: 

 On the File menu, choose Save > Poll Questions. 
 
Event Manager saves the changes to the existing poll questionnaire file. 
 
To save a copy of a poll questionnaire: 

1 On the File menu, choose Save As > Poll Questions. The Save Poll Questions 
As dialog box appears. 

2 Do either or both of the following: 
a. Type a new name for the file. 
b. Choose a new location at which to save the file. 

3 Click Save. Event Manager saves the poll questionnaire to a file at the location 
you specified. The names of poll questionnaire files have an .atp extension. 

SAVING POLL RESULTS 

Polling coordinator only  
If you conduct a poll and then share its results, you can save the results to a text, or .txt , 
file. 
 
Once you save poll results to a file, you can save changes to the poll results or save a 
copy of the results to another file. 
 
To save changes to poll results that you previously saved: 

 On the File menu, choose Save > Poll Results. 
 
Event Manager saves the changes to the existing poll results file. 
 
To save a copy of a poll results: 

1 On the File menu, choose Save As > Poll Results. The Save Poll Results As 
dialog box appears. 

2 Do either or both of the following: 
a. Type a new name for the file. 
b. Choose a new location at which to save the file. 

3 Click Save. Event Manager saves the poll results to a file at the location you 
specified. The names of poll results files have a .txt extension. 

OPENING A POLL QUESTIONNAIRE FILE 

Polling coordinator only  
If you saved a poll questionnaire to a file, you can display the questionnaire during an 
event by opening the file. 
 
You can open a poll questionnaire file, which has an .atp extension, only when an event is 
in progress. 
 
To open a poll questionnaire file: 

1 On the File menu, choose Open > Poll Questions. The Open Poll Questions 
dialog box appears. 

2 Select the poll questionnaire file that you want to open. 



  

3 Click Open. The poll questionnaire appears on your Polling panel. You can now 
open the poll to event attendees. 

OPENING A POLL RESULTS FILE 

Polling coordinator only  
If you saved poll results to a file, you can open the file on your computer. 
 
To open a poll results file on your computer: 

1 Double-click the saved file, which has a .txt extension. 
2 The poll results file opens in your default text editor. 
3 For each question, the poll results show the number and percentage of attendees 

who chose each answer and the total number of attendees in the event. 
 
The following figure shows an example of poll results in the text format. 

To save new poll results: 
1 Close the poll if you have not done so. 
2 On the File menu, choose Save > Poll Results. The Save Poll Results As dialog 

box appears. 
3 Choose a location at which to save the file. 
4 Type a name for the file. 
5 Click Save. Event Manager saves the poll results to a file at the location you 

specified. The names of poll results files have a .txt extension. 

Using Feedback 

ABOUT USING FEEDBACK 

Feedback is a feature that allows the presenter to pose a question at any time--either 
verbally during a teleconference or Internet phone conference, or in a chat message--and 
receive instant feedback from other participants. 
 
 



  

As the host, you can: 
 allow attendees to provide feedback 
 respond to the presenter's verbal request for feedback 
 provide unsolicited feedback 
 view the results on the Feedback palette 

 
As the presenter, you can: 

 pose a question and request feedback 
 share the feedback results with all participants 
 clear the feedback results 
 view the results on the Feedback palette 

 
As a participant, you can: 

 click the Raise Hand button if the presenter asks for a show of hands in response 
to a question or if you have a question 
 select yes or no in response to a question 
 select too slow or too fast to indicate that the presenter's pacing is too slow or too 
fast 
 select Applause or Laughter to express your emotions 

ALLOWING PARTICIPANTS TO PROVIDE FEEDBACK 

Host only  
You can allow participants to use the Feedback options during an event. 
 
To allow participants to use the Feedback options: 

1 On the Participants panel, click the Feedback icon . The Feedback 
palette appears. 

2 Select the Allow feedback check box. 

3 To close the palette, click the Close button . 

VIEWING A RUNNING TALLY OF RESPONSES 

You can view a running tally of responses from attendees during an event. 

1 On the Participants panel, click the Feedback icon . The Feedback 
palette appears. 

2 Your Feedback palette displays a running tally of responses. See the following 
figure for an example. 



  

3 In your participants list, a response indicator appears to the right of the name of 
each participant who has responded to a presenter's question. 

PROVIDING FEEDBACK 

You can provide feedback from the Participants panel. 
 
The following table shows the types of feedback you can provide during an event: 
  

  
Click the button if the presenter asks for a show of hands in 
response to a question or if you have a question. 

  

 

Click the icon to provide feedback. 

 
To provide feedback: 

1 Click either the Feedback icon or the downward-pointing arrow to the right of the 

Feedback icon . The Feedback palette appears. 

2 Select one of the following responses from the drop-down list. 
 

Yes or No  in response to a question 
Too Slow or Too Fast to indicate that the presenter's pacing is too fast or slow 
Applause  to applaud the presenter 
Laughter  to laugh at the presenter's remarks 

 
3 Click Send. Your Feedback palette displays a running tally of responses. On the 

Participants panel, a response indicator appears to the right of the name of each 
participant who has responded to a presenter's question. 

REMOVING FEEDBACK 

You can remove all the feedback at any time during an event. 
 
To remove feedback (erase all responses): 

1 On the Participants panel, click the Feedback button on the toolbar. The 
Feedback palette appears.  

2 Click Clear. 



  

Publishing a Recorded Event 

ABOUT PUBLISHING A RECORDED EVENT 

If you record an event using WebEx Recorder, you can publish the recording on your 
site's Recorded Events page in one of the following ways: 

 Upload the recording to your EventCenter web site. The file that you upload must 
reside on your computer or a local server. 
 Specify the Web address, or URL, at which the recording resides on a publicly 
accessible Web server, such as your organization's web site. To use this option, 
you can ask your organization's Webmaster to store the recording on the server 
and provide you with the URL for the recording. 

 
When publishing a recorded event, you can: 

 Require users to provide enrollment information before viewing the recording, and 
customize the enrollment form. 
 Provide information about the recording, such as a description of the recording and 
the presenter, the duration, and so on. 
 Set the access password for viewing the recording. 

 
Once you publish a recording, you can edit information about it at any time. 

OPENING THE RECORDED EVENTS PAGE 

To maintain your recorded events, you must open the Recorded Events page. 
 
To open the Recorded Events page: 

1 Log in to your EventCenter web site, and then click MyWebEx. 
2 On the navigation bar, click My Files. 
3 On the My WebEx Files page that appears, click Recorded Events. 
4 The following figure shows an example of the page listing the recorded events a 

user has published. 

PUBLISHING A RECORDED EVENT 

If you recorded an event using WebEx Recorder, you can publish the recording on your 
sites Recorded Events page. When publishing the recording, you can provide information 
about the recording and the presenter and set password and enrollment options. 
 
A recorded event that you publish must be in the WebEx Recording format (WRF), which 
has a .wrf extension. 
 
To publish a recorded event: 



  

1 Open the Recorded Events page.  
2 In the Event recording column, locate the event in which the recording was 

created, and then click the Add new file icon for that event. The Edit 
Recording Information page appears. 

3 Specify options on this page. 
4 Click Save. The recording appears in the Uploaded File/URL column for the 

event. 

DELETING A PUBLISHED RECORDING 

You can remove a published recording from your list of recordings on the Recorded 
Events page. A recording file has a .wrf extension. 
 
If you specified the recording as listed --that is, the recording appears on the Recorded 
Events page--deleting the recording also removes it from that page. In this case, the text 
not available appears for the event on the Recorded Events page. 
 
To delete a published recording: 

1 Open the Recorded Events page.  
2 In the Event recording column, locate the event in which the recording was 

created, and then click the Delete file but not event icon for that event. 

3 On the Delete Confirmation page that appears, click Delete File . The WRF 
file is removed from your list of recordings, but the recording topic remains in the 
list. 

4 To add the recording back, click Add new file  for the event. 
5 If you want to remove the recording topic as well as the recording file, select the 

check box for the topic, and then click Delete. 

EDITING INFORMATION ABOUT A RECORDED EVENT 

Once you publish a recorded event, you can edit information about the recording at any 
time. This information appears on the Recording Information page that users can view 
before they play the recording. 
 
To edit information about a recorded event: 

1 Open the Recorded Events page.  
2 In the Event recording column, click the name of the recording. The Recording 

Information page appears. 
3 Click Edit. 
4 Specify new information about the recording. 
5 Click Save. 

ABOUT THE RECORDED EVENTS PAGE 

How to access this page 
 On your EventCenter web site, click MyWebEx > My Files > Recorded Events. 

What you can do here 
 Archive and publish recordings of events that you host. You can record events 
using WebEx Recorder, which is available in the Event window during an event. 

 



  

Options on this page 
Option Description 
Refresh  Refreshes the information on the page. 
Event 
Recording  

Indicates the names of events that you have hosted. Once you upload a 
recording for this event to your event service server or specify its location 
(URL) on another server, you can click this link to view information about 
the recording and access a page on which you can change information 
about the recording. 

Date  Indicates the date on which the recorded event was made. 
Type  Indicates the publication status of the recorded event, which can be one 

of the following: 
Public: The recorded event is published--that is, the recorded event 
appears on the Recorded Events page on your event service web site.  
Private: The recorded event is not published--that is, the recorded event 
does not appear on the Recorded Events page on your event service 
web site. 

Uploaded 
File/URL  

Indicates one of the following:  
The name of a recording file, if you uploaded it to your EventCenter web 
site 
The URL of a recording file, if it resides on another server 
To view the recording, click its link. 

Add 
New File  

Appears only if you have not yet added a recording for the event. 
Uploads a recorded event file or specify its URL. 

Delete 
File  

Appears only if you have added a recording file for the event. Deletes the 
recording file for the event. If you published the recording on your event 
service web site, the recording is removed from your site. 

Password  Indicates whether or not the recorded event is password protected that is, 
whether or not a visitor to your site must provide the password that you 
specify to view or download the recording.  

Indicates that a password is required to view or down load the 
recording. 

Delete  Deletes the currently selected events and their recordings from this list. 
Once you delete an event, you can no longer publish a recording for that 
event. 
Once you click this button, a message appears, allowing you to confirm 
the deletion. 
If you delete a recording file, you can again upload or specify the URL for 
a recording file at any time. To select a recording for deletion, select the 
check box for the event under Event Recording. A message then 
appears, allowing you to confirm the deletion. 

ABOUT THE EDIT RECORDING INFORMATION PAGE 

How to access this page 
 On your EventCenter web site, click My Files > Recorded Events > Add new file 
icon for the event for which the recording was created. 



  

What you can do here 
 Edit general information about an event recording, including the event topic and 
description. 
 Specify whether the event appears on your site's Recorded Events page. 
 Require a password or enrollment to view the recording. 

 
Options on this page  

Use this option To 
Recorded event  Specify the topic for the recording. 

The default topic is the name of the event. 
Event type  Specify whether the recording will be listed on the Recorded Events 

page of your EventCenter web site. 
Listed: The recording appears on the Recorded Events page. 
Anyone who visits your service web site can view the list of 
recordings. 
Unlisted: The recording does not appear on the Recorded Events 
page. 

Program  Assign this recording for a program by choosing the program in the 
drop-down list. 
To create a new program and then assign this recording for the 
program, click New program. 

Date of recording  Specify the date on which the recording was created. 
Starting time of 
recording  

Specify the time at which you started recording this event. 

Time zone  Specify the time zone in which you recorded this event. 
Play time  Specify the duration of this recording. 
Panelists info  Provide information about the panelists in this event. 
Description  Provide a description of this recording. 
Recording file  Upload the recording file. 

Do one of the following to upload the recording file: 
To upload the WRF file to your EventCenter Web sit e, select 
Publish the following file on the WebEx server, and then click 
Browse to select the file. The file that you upload must reside on 
your computer or a local server. 
To upload the file to a publicly accessible server, select Publish the 
files at the following Web addresses, and then type the Web 
address, or URL, in the box. 

Destination URL 
after playback  

Specify a web page to display once a user stops the playback and 
closes WebEx Player. 

Access password  Set the password that users provide a password to view the 
recording. 

Enrollment 
required  

Require that users fill out an enrollment form before they can view 
the recording. 
To require enrollment, select Yes. 

Customize 
enrollment form  

Customize the questions on the enrollment form. 
To customize the form, click Customize. 

ABOUT THE RECORDING INFORMATION PAGE 

How to access this page 
 On your EventCenter web site, click MyWebEx > My Files > Recorded Events > 
[name of recorded event] > Edit. 



  

What you can do here 
 View information about a recorded event. 
 Open the Edit Recording Information page, on which you can modify information 
about the recorded event. 

 
Options on this page  
Option Description 
Recorded event  The name of the event. 
Event type  Indicates whether the recorded event is private or publicly accessible. 
Date of 
recording  

The date and time at which the event occurred. 

Panelists info  Information about the presenter or panelists for the event. 
Play time  The duration of the recorded event. 
Description  A description of the event. 
Number of 
attendees  

The number of people who attended the event. 

Recording  The file name for the recording. 
Playback 
password?  

Indicates whether a user must provide a password to view the 
recorded event. 

Edit  Opens the Edit Recording Information page, on which you can 
change information about the recorded event.  

Delete  Removes the recorded event from your list of recordings. 
Cancel  Returns you to your Recorded Events page. 

Using MyWebEx 

ABOUT MYWEBEX 

MyWebEx is an area on your EventCenter web site in which you can access your user 
account and personal productivity features. The following features are available, 
depending on the configuration of your site and user account: 

 Personal list of meetings: Provides a list of all the online sessions that you are 
hosting and attending. 
 One-Click Meetings: Optional feature. Lets you set up an event that you can quickly 
start at any time, as often as you want, by clicking a One-Click Meeting shortcut on 
your computer. 
 Personal Meeting Room: Optional feature. A page on your EventCenter web site on 
which visitors can view a list of sessions that you are hosting and join session in 
progress. Also lets visitors access and download files that you share.  
 File storage: Lets you store files in personal folders on your EventCenter web site, 
where you can access them on any computer that has access to the Internet. Also 
lets you make specific files available on your Personal Meeting page, so visitors to 
your page can access them. 
 Recorded events management: Lets you maintain recorded events files and publish 
them on your EventCenter web site.  
 Address book: Lets you keep information about your personal contacts on your 
EventCenter web site. Using your address book, you can quickly access contacts 
when inviting them to an event. 
 User profile: Lets you maintain your account information, such as your user name, 
password, and contact information. Also lets you specify another user who can 
schedule meetings on your behalf and specify options for your Personal Meeting 
Room page. 



  

 Web site preferences: Lets you specify the home page for your EventCenter web 
site—that is, the page that appears first whenever you access your site. If your site 
provides multiple languages, you can also choose a language and locale in which 
to display text on your site. 
 Usage reports: Optional feature. Lets you obtain information about events that you 
hosted.  

OBTAINING A USER ACCOUNT 

Once you obtain a user account, you can use MyWebEx features and host events on the 
Web. 
 
You can obtain a user account in one of two ways: 

 The site administrator for your EventCenter web site can create a user account for 
you. In this case, you need not sign up for an account on your site, and you can 
begin hosting events immediately. 
 If your site administrator has made the self-registration feature available, you can 
sign up for an account on your EventCenter web site at any time. 

 
To obtain a user account using the self-registration feature: 

1 Go to your EventCenter web site. 
2 On the navigation bar, click Set Up > New Account. The Sign Up page appears. 
3 Provide the required information. 
4 Click Sign Up Now.   

LOGGING IN TO AND OUT FROM YOUR EVENTCENTER SITE 

To manage your online events maintain your user account, you must log in to your 
EventCenter web site.  
 
To log in to your EventCenter site: 

1 Go to your EventCenter web site. 
2 In the upper-right corner of the page, click Log In. The Log In page appears. 
3 Enter your user name and password. Passwords are case-sensitive, so you must 

type your password exactly as you specified it in your user profile. 
4 Click Log In. 

 
To log out from your EventCenter site  

 In the upper-right corner of the page, click Log Out. 

Using Your List of Meetings 
 
On your EventCenter web site, your My Meetings page in MyWebEx includes: 

 A list of all the events that you have scheduled, including both listed and unlisted 
events 
 A list of all events on your site to which you are invited 

OPENING YOUR LIST OF MEETINGS 

You can open your personal list of scheduled meetings on your EventCenter web site to: 
 Start an event 
 Modify an event 
 Cancel an event 

 



  

You can open your personal list of meetings to which you are invited to: 
 Obtain information about an event 
 Join an event in progress 

 
To open your list of meetings: 

1 Log in to your EventCenter web site, and then click MyWebEx. The My Meetings 
page appears, showing your list of scheduled events. 

2 Optional. To view the list of events to which you are invited, click the Invited tab. 

MAINTAINING YOUR LIST OF SCHEDULED MEETINGS 

Once you schedule an event, it appears in your list of meetings on your My Meetings 
page.  
 
An online event remains on your My Meetings page until you delete it. When scheduling 
an event, you can choose to automatically delete the event from your list of meetings 
once both of the following occur: 

 You start and end the event. 
 The scheduled time for the event has passed. 

 
However, if you required registration for a scheduled event, the event remains in your list 
until you remove it. That way, you can still view information about attendees who 
registered for the event at any time after you host the event. To remove an event from 
your list of meetings on your My Meetings page, you must cancel the event, by deleting it 
on this page. 

ABOUT THE MY WEBEX MEETINGS PAGE 

How to access this page 
 On your EventCenter web site, click MyWebEx. 

 
What you can do here 
 
Access the following: 

 A list of events you are hosting 
 A list of any an events to which you are invited 

 
 
 
 
 



  

Options on this page  

Use this option To 
Scheduled  View a lists all of the online events that you are hosting.  
Invited  View a list all of the events to which you have been invited.  
Personal Meeting 
Room URL  

Go to your Personal Meeting Room page. 
Your Personal Meeting Room page lists any events that you 
scheduled and any in-progress meetings that you are currently 
hosting. 
Users to whom you provide your personal URL can use this page to 
join any event that you are hosting. They can also download files in 
any folders that you share. 

Refresh  Refresh the information in the meeting list. 

ABOUT THE MY WEBEX MEETINGS - SCHEDULED TAB 

How to access this tab 
 On your EventCenter web site, click MyWebEx > My Meetings. 

 
Links on this tab 
Link on the 
Schedule tab 

Description 

Topic  The topic for an event that you are hosting. If you are the alternate 
host for an event, the topic appears in italics. 

Type  Indicates the type of online session that you are hosting. Available 
session types depend on the configuration of your EventCenter web 
site. 

Requests 
Pending  

Applies only to sessions that require registration. The number of 
registration requests that are pending--that is, requests that you have 
neither accepted nor rejected.  
Click the link for the number to open a page on which you can view 
details about and accept or reject each registration request. 

Requests 
Accepted  

Applies only to sessions that require registration. The number of 
registration requests that you have accepted.  
Click the link for the number to open a page on which you can view 
details about each accepted registration request. 

Requests 
Rejected  

Applies only to sessions that require registration. The number of 
registration requests that you have rejected. Click the link for the 
number to open a page on which you can view details about each 
rejected registration request. 

Starting Time  The date and time at which you scheduled the event to begin. 
Status  The status of the event. 

Start: You can start this event at any time by clicking the this link.  
Join | End: This event is in progress. Appears if you left an event, or 
you allowed participants to join the event before its starting time and 
participants have already joined the event. 
Join: Lets you join the event in progress. 
End: Ends the event. 
  

Select All  Selects the check boxes for all the events in the list. 
You cannot select an event that is currently in progress. 
  

Clear All  Clears the check boxes for all the events that are selected in the list. 
  



  

Delete  Cancels any events that are currently selected in the list. If you click 
this link, a message appears, allowing you to confirm that you want 
to cancel the event. Another message appears, allowing you to 
inform any invited attendees that you canceled the event.  

ABOUT THE MY WEBEX MEETINGS - INVITED TAB 

How to access this tab 
 On your EventCenter web site, click MyWebEx > Invited. 

 
Links on this tab 
Link on the 
Invited tab 

Description 

Topic  The topic for the event. Click the link to display a page on which you 
can view detailed information about the event. 

Type  The type of session to which you are invited. Available session types 
depend on the configuration of your EventCenter web site. 

Starting Time  The date and time at which the event will start. 
Status  The status of the event. 

Join Now: Indicates that you can join the meeting. 
Not Started: Indicates that the meeting has not yet started. You cannot 
join the meeting. 
Registration: Indicates that the meeting requires registration. To display 
a page on which you can register to attend the meeting, click the link. 
  

 

Maintaining Your Personal Meeting Room Page 

ABOUT YOUR PERSONAL MEETING ROOM PAGE 

Your user account includes a Personal Meeting Room page on your EventCenter web 
site. Users who visit your page can: 

 View a list of any online sessions that you are hosting, either scheduled or in 
currently progress.  
 Join a session in progress 
 View your personal folders and upload or download files to or from your folders, 
depending on the settings you specify for your folders 

 
You can customize your Personal Meeting Room page by adding images and text to it. 

VIEWING YOUR PERSONAL MEETING ROOM PAGE 

You can view your Personal Meeting Room page at any time, by going to the URL for the 
page. The URL for your Personal Meeting Room page is available on your: 

 My WebEx Meetings page 
 My WebEx Profile page 

 
To view your Personal Meeting Room page: 

1 Log in to your EventCenter web site and then click MyWebEx. The My WebEx 
Meetings page appears. 



  

2 Click the link for Personal Meeting Room URL. Alternatively, in MyWebEx, click 
My Profile and then click the Personal Meeting Room URL link, which is under 
the Personal Meeting Room section. 

3 Your Personal Meeting Room page appears. The following is an example of a 
Personal Meeting Room page. 

SETTING OPTIONS FOR YOUR PERSONAL MEETING ROOM PAGE 

 
You can add the following to your Personal Meeting Room page: 

 An image to your page. For example, you can add a picture of yourself or your 
company's product. 
 A custom "banner" image to the header area of your Personal Meeting Room page, 
if your user account has the "branding" option. For example, you can add your 
company's logo. 
 A welcome message. For example, you can provide a greeting; instructions on 
joining an online session; information about yourself, your product, or your 
company; and so on.  

 
At any time, you can replace or delete images and text that you add. 
 
To add an image to your Personal Meeting Room page: 

 If you have not already done so, log in to your EventCenter web site.  
 On the navigation bar at the top of the page, click MyWebEx. 
 Click My Profile. The My WebEx Profile page appears. 
 Under Personal Meeting Room, specify options for your page. 
 At the bottom of the My WebEx Profile page, click Update. 

SHARING FILES ON YOUR PERSONAL MEETING ROOM PAGE 

You can share any folders that you create on your My WebEx Files: Folders page so that 
they appear on the Files tab on your Personal Meeting Room page. For any folder that 
you share, you can specify whether users can download files from or upload files to the 
folder. 
 
 



  

To share files on your Personal Meeting Room page: 
1 Open the My WebEx Files page.  
2 Under Name, locate the folder in which you want to share files.  
3 If the file or folder is in a closed folder, click the folder to open it. 
4 Click the Properties icon for the folder in which you want to share files. The Edit 

Folder Properties window appears. 
5 Specify sharing options for the folder. 
6 Click Update. 

Maintaining Files in Your Personal Folders 

ABOUT MAINTAINING FILES IN YOUR FOLDERS 

Your user account includes personal storage space for files on your EventCenter web 
site.  
 
In your personal storage space, you can: 

 Create folders to organize your files. 
 Edit information about any file or folder in your personal folders 
 Move or copy a file or folder to a different folder 
 Share a folder so it appears on your Personal Meeting Room page 
Notes: 

• You can use this storage space to access important information when you are away from the 
office. For example, if you are on a business trip and want to share a file during an online 
session, you can download the file in your personal folders to a computer, and then share the 
file with attendees. 

• If you share a folder, visitors to your Personal Meeting Room page can upload files to or 
download them from the folder. For example, you can use your personal folders to exchange 
documents that you share in your sessions, archive recorded meetings, and so on.  



  

 

OPENING YOUR PERSONAL FOLDERS 

To store files on your meeting service web site, or to access files that you stored, you 
must open your personal folders. 
 
To open your personal folders:  

1 Log in to your EventCenter web site and then click MyWebEx.  
2 Click My Files. The MyWebEx Files - Folders page appears, showing your 

personal folders. 

ADDING NEW FOLDERS TO YOUR PERSONAL FOLDERS 

To organize your files on your meeting service web site, you can create folders in your 
personal storage space for files. 
 
To create a new folders: 

1 Open the My Folders page. 

2 Under Action, click the Create Folder button for the folder in which you 
want a new folder. The Create Folder window appears. 

3 In the Folder Name box, type a name for the folder. 
4 Optional. In the Description box, type a description to help you to identify the 

folder's contents. 
5 Click OK. 

UPLOADING FILES TO YOUR PERSONAL FOLDERS 

To store files in your personal folders on your EventCenter web site, you must upload 
them from your computer or a local server.  
 
You can upload: 

 Up to three files at once 
 Any file that is less than 5076K 

 
The amount of space available for storing files is determined by your site administrator. If 
you require more disk space, contact your site administrator. 
 
To upload files to your personal folders: 



  

1 Open the My Folders page.  
2 Locate the folder in which you want to store the file. 

3 Under Action for the folder, click the Upload button for the folder in which 
you want to store the file. The Upload File window appears. 

4 Click Browse. The Choose File dialog box appears. 
5 Select the file that you want to upload to your folder. 
6 Click Open. The file appears in the File name box. 
7 Optional. In the Description box, type a description to help you to identify the file. 
8 Optional. Select up to two additional files to upload. 
9 Click Upload. The files are uploaded to the folder that you selected. 
10 Once you are finished uploading files, click Finish. 

MOVING OR COPYING FILES OR FOLDERS IN YOUR PERSONAL 
FOLDERS 

In your personal folders on your EventCenter web site, you can move one or more files or 
folders to another folder. 
 
To move or copy a file or folder: 

1 Open the My Folders page.  
2 Locate the file or folder that you want to move. 
3 Select the check box for the file or folder that you want move. You can select 

multiple files or folders. 
4 Click Move or Copy. The Move/Copy File or Folder window appears, showing a 

list of your folders. 
5 Select the option button for the folder in which you want to move or copy the file 

or folder. 
6 Click OK. 

EDITING INFORMATION ABOUT FILES OR FOLDERS IN YOUR 
PERSONAL FOLDERS 

You can edit the following information about a file or folder in your personal folders on 
your EventCenter web site: 

 Name 
 Description 

 
You can also specify sharing options for folders that appear on your Personal Meeting 
Room page.  
 
To edit information about a file or folder: 

1 Open the My Folders page.  
2 Locate the file or folder for which you want to edit information. 

3 Click the Properties icon for the file or folder for which you want to edit 
information. The Edit File Properties or Edit Folder Properties window appears. 

4 In the Description box, type a new name for the file or folder. 
5 In the Name box, type a new name for the file or folder. 
6 Click Update. 

 

 



  

SEARCHING FOR FILES OR FOLDERS IN YOUR PERSONAL 
FOLDERS 

In your personal folders on your EventCenter web site, you can quickly locate a file or 
folder by searching for it. You can search for a file or folder by text that appears in either 
its name or description. 
 
To search for a file or folder: 

1 Open the My Folders page.  
2 In the Search For box type all or part of the file's name or description. 
3 Click Search. A list of any files or folders that contain the search text appears. 

DOWNLOADING FILES IN YOUR PERSONAL FOLDERS 

In your personal folders on your EventCenter web site, you can download any files to your 
computer or a local server. 
 
To download files in your personal folders: 

1 Open the My Folders page.  
2 Locate the file that you want to download. 

3 Under Action, click the Download  button for the file that you want to 
download. The File Download dialog box appears. 

4 Follow any instructions that your Web browser or operating system provides to 
download the file. 

DELETING FILES OR FOLDERS IN YOUR PERSONAL FOLDERS 

You can delete any files or folders that reside in your personal folders on your 
EventCenter web site. 
 



  

To delete a file or folder: 
1 Open the My Folders page.  
2 Under Name, locate the file or folder that you want to delete.  
3 Select the check box for the file or folder that you want delete. You can select 

multiple files or folders. 
4 Click Delete. A message appears, asking you confirm that you want to delete the 

file or folder. 
5 Click OK. 

ABOUT THE MY WEBEX FILES PAGE 

How to access this page 
 On your EventCenter web site, click MyWebEx > My Files. 

 
What you can do here 

 Store files that you use in your online sessions or that you want to access when 
away from your office. 
 Specify in which folders visitors to your Personal Meeting Room can download or 
upload files. 

 
Options on this page  

Link or 
option 

Description 

Capacity  The storage space available for your files, in megabytes (MB). 
Used  The amount of storage space that your files occupy, in megabytes (MB). 

Once this value exceeds your capacity, you can no longer store files 
until you remove existing files from your folders. 

Free The amount of storage space that is available either in your personal 
storage space or on your entire site, depending on the configuration of 
your site. 

Search for  Lets you locate a file or folder by searching for it. You can search for a 
file or folder by text that appears in either its name or description. To 
search for a file or folder, type all or part of it's name or description in the 
box, and then click Search . 

Go Back  Returns you to the page that you previously accessed. 
Refresh  Click this button to refresh the information on the page. 
Name  The name of the folder or file. Click a folder or file name to open the 

Folder Information page or File Information page. From the Information 
page, you can access the properties of a folder or file. 

Indicates that the item is a folder. Click the image to display the 
contents of the folder. 

Indicates that the item is a file. 
Path  The folder hierarchy for the folder or file. The Root folder is the top-most 

folder in which all other folders and files reside. 
Size  The size of the folder or file, in kilobytes (KB). 
Actions  Click the icons to perform an action on the folder or file that is 

associated with it.  

Upload file: Available only for files. Click this icon to open the File 
Upload page, on which you can select up to three files at a time to 
upload to a specified folder. 



  

Download file: Available only for files. Click this icon to download 
the file associated with it. 

Edit File Properties or Edit Folder Properties: Click this icon to 
open the Edit File Properties page or Edit Folder Properties page, on 
which you can edit information about the file or folder, respectively. 

Create Folder: Available for folders only. Click this icon to open 
the Create Folder page on which you can create a new folder in your 
personal storage space. 

Shared  Specifies the sharing settings for a folder that is, how others who visit 
your Personal Meetings Room can access your folder and its files.  
R: Read only. Visitors to your Personal Meeting Room can view the list 
of files in the folder and download the files. 
W: Write only. Visitors to your Personal Meeting Room can upload files 
to the folder, but they cannot view the files in it. 
R/W: Read and write. Users can view files in the folder, download files 
from the folder, and upload files to the folder. 

Password Protected: Indicates that the folder is password 
protected. Visitors to your Personal Meeting Room must provide the 
password you specify to access the folder. 

Select All  Selects the check boxes for all the folders and files that are visible in the 
list. You can then click the Copy or Move button or click the Delete link 
to perform an action on the selected folders or files. 

Clear All  Clears the check boxes for all the folders and files that are selected in 
the list. 

Delete  Deletes the selected folders and files from the list. 
Copy  Opens a page on which you can copy the selected folder or file to 

another folder. 
Move  Opens a page on which you can move the selected folder or file to 

another folder. 
 

ABOUT THE EDIT FOLDER PROPERTIES PAGE 

How to access this page 
 On your EventCenter web site, click MyWebEx > My Files > Properties icon for 
folder. 

 
What you can do here 

 Specify a name, a description, and sharing options for a folder that you created in 
your personal folders. 

 
Options on this page  

Use this option To 
Name  Enter the name of the folder. 
Description  Enter the description of the folder. 
Share  Specify who can access this folder. 

Do not share this folder: This folder does not appear on your 
Personal Meeting Room page. Thus, visitors to your page cannot 
view the folder or access any files in it. 



  

Share this folder: This folder appears on your Personal Meeting 
Room. 
The drop-down list specifies which users can access the folder, 
as follows: 
With all: All visitors to your Personal Meeting Room can access 
this folder. 
With users with host or attendee accounts: Only visitors to your 
Personal Meeting Room who have either a host account or an 
attendee account on your meeting service web site can access 
this folder. 
With users with host accounts only: Only visitors to your Personal 
Meeting Room who have a host account on your EventCenter 
web site can access this folder. 

Share as  Enter the name for the folder that will appear on your Personal 
Meeting Room page. 

Read  Let visitors to your Personal Meeting Room view the list of files in 
the folder and download the files. 

Write  Let visitors to your Personal Meeting Room upload files to the 
folder but cannot view the files in it. 

Read & write  Let users view files in the folder, download files from the folder, 
and upload files to the folder. 

Allow files to be 
overwritten  

Let users upload a file with the same name as an existing file in 
the folder and replace the existing file. If this option is not 
selected, users cannot overwrite any files in the folder. 

Password protected  Let only visitors to your Personal Meeting Room who know the 
password view the list of files in the folder, download files from 
the folder, or upload files to the folder, depending on the 
read/write settings for the folder. 
Password: The password that visitors to your Personal Meeting 
Room must provide to access the folder. 
Confirm: If you specified a password, type it again to verify that 
you typed it correctly. 

Update  Save any changes that you made to folder's properties, and then 
close the Edit Folder Properties window. 

Cancel  Close the Edit Folder Properties window, without saving any of 
the changes that you made. 

Maintaining Contact Information 

ABOUT MAINTAINING CONTACT INFORMATION 

You can maintain a personal online address book, in which you can add information about 
contacts and create contact groups. When scheduling an event, you can quickly invite any 
contacts or contact groups in your personal address book. You can also invite contacts in 
the company address book for your EventCenter web site, if one is available. 
 
You can add contacts to your address book in any of the following ways: 

 Specify information about contacts one at a time. 
 Import contact information from your Microsoft Outlook contacts.  
 Import contact information from a comma-separated/comma-delimited values 
(CSV) file in which you add contact information. 

 



  

You can also edit or delete the information about any contact or contact group in your 
personal address book. 

OPENING YOUR ADDRESS BOOK 

You can open your personal address book on your EventCenter web site, to view or 
maintain information about your contacts. 
 
To open your address book: 

1 Log in to your EventCenter web site.  
2 On the navigation bar at the top of the page, click MyWebEx. 
3 Click My Contacts. The My Contacts page appears. 

 
4 In the View drop-down list, select one of the following contact lists: 

a. Personal Contacts: Includes any individual contacts that you added to your 
personal address book. If you have a Microsoft Outlook address book or 
contacts folder, you can import its contacts to this list of contacts.  

b. My Groups: Includes any contact groups that you have added to your 
personal address book. 

c. Company Address Book: Your organization's address book, which includes 
any contacts that your site administrator has added to it. If your organization 
uses a Microsoft Exchange Global Address List, your site administrator can 
import its contacts to this address book. 

ADDING A CONTACT TO YOUR ADDRESS BOOK 

You can add contacts to your personal address book, one at a time. 
 
To add a contact to your personal address book: 

1 Open your address book.  
2 In the View drop-down list, select Personal Contacts. A list of contacts in your 

personal contacts list appears. 



  

3 Click Add Contact. The Add Contact page appears. 

4 Provide information about the contact.  
5 Click Add. 

Notes: 
• You cannot add contacts to your company address book. 
• If you want to add multiple contacts, you can them all at once, instead of adding one contact at a 

time.  
 

ABOUT THE NEW/EDIT CONTACT PAGE 

How to access this page 
 On your EventCenter web site, click MyWebEx > My Contacts > Add Contact or 
[check box for contact] > Edit. 

 
What you can do here 

 Enter information about a new or existing contact for your personal address book. 
 
Options on this page 

Use this option To 
Get Map  Open the Yahoo! Maps page on the Yahoo! web site, to obtain 

directions to a contact's address. 
Full name  Enter the contact's first and last name. 



  

Email address  Enter the contact's email address. 
Language  Set the language in which any email messages that you send 

to the contact using your EventCenter site appear. 
Available only if your EventCenter web site can be displayed 
in two or more languages.  

Company  Enter the company or organization for which the contact 
works. 

Job title  Enter the contact's position in a company or organization. 
URL  Enter the URL, or Web address, for the contact's company or 

organization. 
Phone number / Phone 
number for mobile 
device / Fax number  

Enter the contact's phone numbers. For each number, you 
can specify the following: 

Country Code  Specify the number that you must dial if the contact resides in 
another country. To select a different country code, click the 
link to display the display the Country Code window. From the 
drop-down list, select the country in which the contact resides. 

Area or city code  Enter the area or city code for the contact's phone number. 
Number  Enter the phone number. 
Extension  Enter the extension for the phone number, if any. 
Address 1  Enter the contact's street address. 
Address 2  Enter additional address information, if necessary. 
State/Province  Enter the contact's state or province. 
ZIP/Postal code  Enter the contact's ZIP or postal code. 
Country  Enter the country in which the contact resides. 
User name  Enter the user name with which the user logs in to your 

EventCenter web site, if the contact has a user account. 
Notes  Enter any additional information about the contact. 

IMPORTING CONTACT INFORMATION IN A FILE TO YOUR 
ADDRESS BOOK 

You can add information about multiple contacts simultaneously to your personal address 
book, by importing a comma-separated/comma-delimited (CSV) file. A CSV file has a .csv 
extension.  
 
First, create a comma separated values (CSV) file and add contact information to it, using 
a spreadsheet program, such as Microsoft Excel. Next, import the CSV file that you 
created to your address book. 
 
To create a CSV file: 

1 Open your address book.  
2 In the View drop-down list, ensure that Personal Address Book is selected. 
3 Click Export. 
4 Save the .csv file to your computer. 
5 Open the .csv file that you saved in a spreadsheet program, such as Microsoft 

Excel. 
6 Optional. If contact information exists in the file, you can delete it. 
7 Specify information about the new contacts in the .csv file. 

Note: If you add a new contact, ensure that the UID field is blank. 
8 Save the .csv file. Ensure that you save it as a .csv file. 

 
 
 



  

To import a CSV file containing new contact information: 
1 Open your address book.  
2 In the View drop-down list, ensure that Personal Address Book is selected. 
3 In the Import From drop-down list, select Comma Delimited Files. 
4 Click Import. 
5 Select the .csv file in which you added new contact information. 
6 Click Open. 
7 Click Upload File. The View Personal Contacts page appears, allowing you to 

review the contact information you are importing. 
8 Click Submit. A confirmation message appears. 
9 Click Yes. 

ABOUT THE CONTACT INFORMATION CSV TEMPLATE 

How to access this template 
 On your EventCenter web site, click MyWebEx > My Contacts > View > Personal 
Address Book > Export. 

 
What you can do here 

 Specify information about multiple contacts, which you can then import to your 
personal address book. 

 
Fields in this template  

Option Description 
UUID  A number that your EventCenter site creates to identify the contact. If 

you add a new contact to the CSV file, you must leave this field blank. 
Name  Required. The contact's first and last name. 
Email  Required. The contact's email address. The email address must be in 

the following format: 
name@company.com  

Company  The company or organization for which the contact works. 
JobTitle  The contact's position in a company or organization. 
URL  The URL, or Web address, for the contact's company or organization. 
OffCntry  The country code for the contact's office phone--that is, the number that 

you must dial if the contact resides in another country. 
OffArea  The area or city code for the contact's office phone number. 
OffLoc  The contact's office phone number. 
OffExt  The extension for the contact's office phone number, if any. 
CellCntry  The country code for the contact's cellular or mobile phone--that is, the 

number that you must dial if the contact resides in another country. 
CellArea  The area or city code for the contact's cellular or mobile phone number. 
CellLoc  The contact's cellular or mobile phone number. 
CellExt  Thee extension for the contact's cellular or mobile phone number, if any. 
FaxCntry  The country code for the contact's fax number--that is, the number that 

you must dial if the contact resides in another country. 
FaxArea  The area or city code for the contact's fax number. 
FaxLoc  The contact's fax number. 
FaxExt  The extension for the contact's fax machine, if any. 
Address 1  The contact's street address. 
Address 2  The additional address information, if necessary. 
State/Province  The contact's state or province. 
ZIP/Postal  The contact's ZIP or postal code. 
Country  The country in which the contact resides. 



  

Username  The user name with which the user logs in to your EventCenter web site, 
if the contact has a user account. 

Notes  Any additional information about the contact. 

IMPORTING CONTACT INFORMATION FROM OUTLOOK TO YOUR 
ADDRESS BOOK 

If you use Microsoft Outlook, you can import the contacts that you maintain in your 
Microsoft Outlook address book or folder to your personal address book on your 
EventCenter web site.  
 
To import contacts from Outlook to your personal address book: 

1 Open your address book.  
2 In the View drop-down list, select Personal Contacts. 
3 Click Import. The Choose Profile dialog box appears. 
4 In the Profile Name drop-down list, select the Outlook user profile that includes 

the contact information that you want to import. 
5 Click OK. 

Notes: 
• When you import contacts in Outlook, your EventCenter web site retrieves contact 

information from the Outlook address book or folder in which you have chosen to keep 
personal addresses.  

• If your personal address book already includes a contact that is also in your Outlook 
contacts list, the contact is not imported. However, if you have changed the contact's email 
address in your personal address book, importing the contact from Outlook creates a new 
contact in your personal address book. 

VIEWING AND EDITING CONTACT INFORMATION IN YOUR 
ADDRESS BOOK 

In your personal address book, you can view and edit information about individual 
contacts in your Personal Contacts list. You can view, but not edit, information about 
contacts in your company address book. 
 
To view or edit contact information: 

1 Open your address book.  
2 In the View drop-down list, select one of the following: 

a. Personal Contacts  
b. Company Address Book  

3 A list of contacts appears. 
4 Locate the contact whose information you want to view or edit.  
5 Under Name, select the contact whose information you want to view or edit. 

a. Do one of the following: 
b. If you the contact is in your personal contacts list, click Edit. 

6 If the contact is in your company address book, click View Info. 
7 Information about the contact appears. 
8 Optional. If the contact is in your personal contacts list, edit the information that 

you want to change on the Edit Contact's Information page. 
9 Click OK. 

SEARCHING FOR CONTACTS IN YOUR ADDRESS BOOK 

You can quickly locate a contact in your personal address book, using one of several 
methods. 
 
To search for a contact in your address book: 

1 Open your address book.  



  

2 In the View drop-down list, select a contacts list.  
3 Do any of the following: 

a. In the Index, click a letter of the alphabet to display a list of contacts whose 
names begin with that letter. For example, the name Susan Jones appears 
under S. 

b. To search for a contact in the list you are currently viewing, type text that 
appears in either the contact's name or email address in the Search for box, 
and then click Search. 

c. If the entire list of contacts does not fit on a single page, view another page 
by clicking the links for the page numbers. 

d. Sort your personal contacts or company address book by name, email 
address, or phone number by clicking the column headings. 

CREATING A CONTACT GROUP IN YOUR ADDRESS BOOK 

You can create contact groups for your personal address book. A contact group includes 
two or more contacts for which you provide a common name. For example, you can 
create a contact group named Sales Department, which includes contacts who are 
members of the department. If you want to invite members of the department to an event, 
you can select the group rather than each member individually. 
 
To create a group: 

1 Open your address book.  
2 In the View drop-down list, select My Groups. A list of any groups that you have 

already created appears. 

3 Click Add Group. The New Group page appears. This page includes a list of all 
the contacts in your personal contacts list in your address book. 

 
 
 
 
 
 
 



  

 
4 In the Name box, type the name of the group. 
5 Optional. In the Notes box, type descriptive information about the group. 
6 Under Contacts to add to the group, select the check box for each contact that 

you want to add to the group.  
7 Click OK. 

EDITING A CONTACT GROUP IN YOUR ADDRESS BOOK 

You can add or remove contacts from any contact group that you have created for your 
personal address book. You can also change a group's name or descriptive information. 
 
To edit a contact group: 

1 Open your address book.  
2 In the View drop-down list, select My Groups. A list of any groups that you have 

created appears. 
3 Under Group name, select the check box for the group that you want to edit. 
4 Click Edit. The Edit Group page appears. This page includes a list of all the 

contacts in your personal address book. 

 
 
 



  

5 Under Contacts to add to the group, a check mark appears in the Name column 
for each contact who is a member of the group. 

6 Enter new information about the group 
7 Click OK. 

DELETING CONTACT INFORMATION IN YOUR ADDRESS BOOK 

You can delete any contact or contact groups that you have added to your personal 
address book. 
 
To delete a contact or contact group: 

1 Open your address book.  
2 In the View drop-down list, select one of the following: 

a. Personal Contacts  
b. My Groups  

3 In the list that appears, select the check box for the contact or contact group that 
you want to delete. 

4 Click Delete. A message appears, asking you to confirm the deletion. 
5 Click OK. 

Maintaining Your User Profile 

ABOUT MAINTAINING YOUR USER PROFILE 

Once you obtain a user account, you can edit your user profile at any time to change the 
following information:  

 Your full name 
 Your user name, if your site administrator provides this option 
 Your password 
 Your contact information, including your street address, email address, and phone 
numbers 
 Your teleconference account, if your site includes the teleconference option.  
Note:  InterCall recommends using alternative audio conference services such as Operator-Assisted or 
Direct Event for the audio portion of your event if you have more than 125 participants in your event.  
Reservationless-Plus is scalable to 125 participants and is not designed for large scale events. Please 
contact your sales representative for more information on InterCall’s event audio services. For more 
information on audio controls, please reference the InterCall Centers Audio Controls User Guide and 
Release Notes on www.intercallcenters.com. 
 Tracking codes that your organization uses to keep records of your events, such as 
project, department, and division numbers  
 Personal Meeting Room options, including the images and welcome message that 
appear on the page 
 Default options for your online sessions, including 

- Whether your scheduled events are automatically removed from your 
list of meetings once the event ends 

- The default session type that you want to use, if your account includes 
multiple session types 

- Whether the Quick Start page appears in the content viewer once you 
start an event 

EDITING YOUR USER PROFILE 

Once you obtain a user account, you can edit your user profile at any time to change 
account login information, contact information, and other options available for your 
account. 

http://www.intercallcenters.com/�


  

 
To edit your user profile: 

1 Log in to your EventCenter web site.  
2 On the navigation bar, click MyWebEx. 
3 Click My Profile. The My Profile page appears. The following page is an example 

only. Your My Profile page may include different options. 
4 Edit the information on the page. 
5 When you are finished editing your user profile, click Update. 

 
 
 
 



  

ABOUT THE MY WEBEX PROFILE PAGE 

How to access this template 
 On your EventCenter web site, click MyWebEx > My Profile. 

 
What you can do here  
 
Specify the following: 

 Account information 
 Personal information 
 Personal Meeting Room information 
 Teleconference Account information 
 Session options 

 
Personal information options  

Use this option To 
User name  Specify the user name for your account. You can change this 

name only if the administrator for your EventCenter web site 
provides this option. 
If you need to change your user name, but cannot edit it on this 
page, ask your site administrator to change your user name or 
create a new account for you. 

Password  Specify the password for your account. A password: 
Must contain at least four characters 
Can consist of a maximum of 32 characters 
Can include any letters, numbers, or special characters, but not 
spaces 
Is case sensitive 

Confirm password  Verify that you typed your password correctly in the Password 
box. 

Other personal 
information options  

Enter any personal information that you want to maintain in your 
profile. 

 
Personal Meeting Room options  

Use this option To 
Personal Meeting 
Room URL  

Go to your Personal Meeting Room page. 
Your Personal Meeting Room page lists any online sessions that 
you scheduled and any in-progress sessions that you are currently 
hosting. 
Users to whom you provide your personal URL can use this page 
to join any event that you are hosting. They can also download 
files in any folders that you share. 

Welcome Message  Enter the message that appears on your Personal Meeting Room 
page. A message can be a maximum of 128 characters, including 
spaces and punctuation. 
To specify a message, type it in the box, and then click Update. 

Upload Image  Upload an image file which resides on your computer or another 
computer on your network to your Personal Meeting Room page. 
For example, you can upload a picture of yourself, your company's 
logo, or a picture of your company's product. Visitors to your page 
can see the image that you upload. 
The image can be an maximum of 160 pixels wide. If you upload a 
larger image, its width is automatically reduced to 160 pixels. 
However, the image's aspect ratio is maintained. 



  

Browse: Lets you locate an image. 
Upload: Uploads the image that you selected. 
Current Image: Displays the image that currently appears on your 
Personal Meeting Room page. 
Delete: Removes the current image from your Personal Meeting 
Room page. This button is available only if you have uploaded an 
image for the page. 

Customize branding 
of header area  

Upload a "banner" image to the non-scrolling header area for your 
Personal Meeting Room page. For example, you can upload your 
company's logo or an advertisement. Visitors to your page can see 
the image that you upload. Available only if your site administrator 
has turned on this option for your account. 
The image can be a maximum of 75 pixels high. If you upload a 
larger image, its height is automatically reduced to 75 pixels. 
However, the image's aspect ratio is maintained. 
Browse: Lets you locate a banner image. 
Upload: Uploads the banner image that you selected. 
Current Image: Displays the banner image that currently appears 
on your Personal Meeting Room page. 
Delete: Removes the current banner image from your Personal 
Meeting Room page. This button is available only if you have 
uploaded an image for the page. 

 
Session option 
Use this option To 
Default session 
type  

Specify the default session type that you host, if your user account 
lets you host different types of online sessions. 
For more information about session types, ask the site 
administrator for your WebEx service. 
You can change this default setting when scheduling an event. 

Quick Start  Specify whether the Quick Start page appears in the content viewer 
once you start an event. The Quick Start lets you start sharing 
activities quickly, as an alternative to starting them from a menu or 
toolbar. 
Show Quick Start to host and presenter: The Quick Start appears in 
the content viewer for the host and presenter. 
You can change this default setting when scheduling an event. 

Generating Reports 

ABOUT GENERATING REPORTS 

If your user account includes the reports option, you can view the following types of usage 
reports: 

GENERAL MEETING USAGE REPORTS 

These reports contain information about each online session that you host. You can view 
the following types of Meeting Usage reports: 

 Summary Usage report: Contains a summary of the information about each event, 
including the topic, date, starting and ending time, duration, number of attendees 
you invited, number of invited attendees who actually attended, and type of voice 
conferencing you used. 



  

 Summary Usage report CSV (comma-separated values) file: Contains additional 
details about each event, including the "people minutes" (cumulative number of 
minutes that all participants were connected to the meeting) and tracking codes. 
 Session Detail report: Contains detailed information about each participant in an 
event, including the time the participant joined and left the event and any 
information that the attendee provided. 

EVENTCENTER REPORTS 

These reports contain detailed information about the events that you host. You can view 
the following types of EventCenter reports: 

 Enrollment and Attendee report: Contains information about enrollees and 
attendees for a specific event that you hosted. For each attendee, an Enrollment 
report includes all information that the attendee provided on the enrollment form for 
an event and the attendee's enrollment ID. For each attendee, an Attendee report 
includes the attendee's full name, the time at which the attendee joined the event, 
and the attendee's email address. 
 Attendee Details report: Contains a list of all events that an attendee has joined on 
your event service web site. 
 Archived Files Access report: Contains access and registration information about 
all the people who have downloaded a recording for a specific event from your 
EventCenter web site. 
 Actual Attendees Report: Contains detailed information about the attendees who 
actually attended an event that you hosted. The report includes an event summary, 
which includes the event ID, key, name, start and end time, duration, number of 
attendees, the host name, and the number of attendee minutes (total minutes that 
all attendees spent in the event). The report also includes event details, which lists 
each attendee's user name, email address, IP address, the time the attendee 
joined, and the time the attendee left the event. 

GENERATING USAGE REPORTS 

You can generate usage reports that provide information about each online session that 
you have hosted on your site. 
 
You can export or download the data in many types of reports to a comma-separated 
values (CSV) file, which you can open in a spreadsheet program, such as Microsoft 
Excel. You can also print reports in a printer-friendly format. 
 
To generate a usage report: 

1 Log in to your meeting service web site, and then click MyWebEx. 
2 Click My Reports. The My Reports page appears. 
3 Choose the type of report you want to generate. 
4 Specify your search criteria, such as a date range for which you want to view 

data in the report. 
5 Generate the report. 

Setting Web Site Preferences 

ABOUT SETTING WEB SITE PREFERENCES 

You can customize your EventCenter web site by specifying the following preferences: 
 The home page that appears when you access your EventCenter web site 
 The time zone in which event times appear 



  

 The language in which your web site displays text, if your site includes multiple 
languages 
 The locale--that is, the format in which your web site displays dates, times, 
currency values, and numbers 

 
You need not have a user account to specify preferences for your EventCenter web site. 
However, if you log in to your site with a user account, more options for choosing a home 
page are available on the Preferences page. 

SETTING PREFERENCES FOR YOUR EVENTCENTER WEB SITE 

You can select a default page on your EventCenter web site that appears whenever you 
access your site.  
 
To preferences for your meeting service web site: 

1 Log in to your EventCenter web site, and then click MyWebEx. 
2 Click Preferences. The Preferences page appears. 

3 Select your preferences. 
4 Click OK. 

ABOUT THE PREFERENCES PAGE 

How to access this page 
 On your EventCenter web site, click Set Up > Preferences or click MyWebEx > 
Preferences. 

 
What you can do here 

 The Preferences page allows you to specify preferences for your EventCenter web 
site. 

 
Options on this page  

Use this option To 
Home page  Set the first page that appears when you access your EventCenter 

web site. 
Time zone  Set the time zone in which you reside. 

If you select a time zone for which daylight saving time (DST) is in 
effect, your EventCenter web site automatically adjusts its clock for 
daylight saving time 
The selected time zone appears: 



  

Only on your view of your EventCenter web site, not other users' 
views  
In all event invitations that you send using your EventCenter web 
site 

Language  Set in which language your EventCenter web site displays texts. 
The languages that appear in this list are limited to the languages 
that have been set up for your web site. 

Locale  Set the format in which your web site displays dates, times, 
currency values, and numbers. 

Contacting InterCall  

TECHNICAL SUPPORT 

For information about receiving technical support for EventCenter, refer to the InterCall 
Centers web site at www.intercallcenters.com and select Contact Us. 

TRAINING 

For information about receiving Training on EventCenter, refer to the InterCall Centers 
web site at www.intercallcenters.com and select Training. 

SALES 

For information about InterCall’s conferencing services, please contact your sales 
representative or visit www.intercall.com. 
 
For additional information about using EventCenter, please refer to the Help section on 
the EventCenter web site at www.intercallcenters.com/eventcenter. 
 

http://www.intercallcenters.com/�
http://www.intercallcenters.com/�
http://www.intercall.com/�
http://www.intercallcenters.com/eventcenter�

	 
	 
	 
	 

